1. 1812dave's Avatar
    I don't use a lock screen, but incoming calls require that I slide to accept the call. I'd prefer (as on my bionic) to simply hit "accept". any way to get rid of the "swipe-to-answer" feature?
    12-19-2012 05:48 PM
  2. DaRkL3AD3R's Avatar
    I think the reason for the swipe to unlock is similar for the reason we have swipe to unlock lockscreens; so you don't answer the phone with your butt. A button can easily be hit by sitting in your pocket hitting against your leg, but a swipe to answer is much more difficult to have accidentally happen.

    And there is no way to change it to a button without heavy modification to the UI apk elements.
    1812dave likes this.
    12-19-2012 05:51 PM
  3. matrix2004's Avatar
    Check out an app called 'small call'.
    1812dave likes this.
    12-19-2012 06:53 PM
  4. DAS's Avatar
    What I do is simply say "answer" or "reject" when I get an incoming call.

    Within the s-voice app if you enable the option to control apps via voice there are a lot of things you can do. It may not work for you, but it's an option.


    Sent from my SPH-L900 using Android Central Forums
    Attached Thumbnails How to avoid having to "swipe-to-answer" to take a call, despite the fact I don't use a lock screen.-uploadfromtaptalk1355970652996.jpg  
    12-19-2012 08:32 PM
  5. bigoldthor's Avatar
    I know on the AT&T device, you can go into the Phone display, then go Menu, Call Settings, Call answering/ending. You can check an option here to let you press the Home key to answer incoming calls. That's about the only way I know in the stock OS. Here's what it looks like on AT&T:

    12-19-2012 10:04 PM
  6. Bigalminal's Avatar
    Have you tried ShakeCall? Answer and end the call by shaking the phone.

    Sent from my GT-N7100 using Android Central Forums
    12-28-2012 01:56 PM
  7. 1812dave's Avatar
    Perfect. Thanks. Now I can use the home button

    Sent from my SCH-I605 using Android Central Forums
    12-28-2012 05:42 PM
  8. cschneck's Avatar
    How can I answer my LG G4 with a tap not a swipe?
    Thomas Casey and Chubbalee like this.
    02-11-2016 05:24 PM
  9. Betty Burgess1000's Avatar
    I do not want to swipe when a phone call comes in
    02-06-2017 11:05 AM
  10. steve Ski's Avatar
    I do not want to swipe when a phone call comes in
    Go to accessibility and tap on single tap mode. Or going to answering select answer command answer or reject
    02-21-2017 03:03 AM
  11. Susie brown shelton's Avatar
    I'm verifying that I got the link what do I do next
    03-24-2017 04:56 PM
  12. Phonjunkiee's Avatar
    This is an easy fix. Go to : settings, accesibility, and enable the one touch option . Done.
    07-11-2017 09:49 AM

Similar Threads

  1. How to change Gmail address in G1?
    By reddevilboyz in forum T-Mobile G1
    Replies: 3
    Last Post: 09-06-2013, 03:42 PM
  2. How to Silence Start-Up sounds?
    By Macaquinho in forum HTC Hero
    Replies: 3
    Last Post: 10-05-2012, 02:02 AM
  3. How to get flash to work on Hero
    By Evoelf in forum HTC Hero
    Replies: 2
    Last Post: 08-01-2010, 08:22 AM
  4. How to put the Hero on silent?
    By Director21 in forum HTC Hero
    Replies: 3
    Last Post: 10-14-2009, 02:34 PM
  5. How to test a G1
    By Clackamas in forum T-Mobile G1
    Replies: 1
    Last Post: 08-05-2009, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD