1. jerry 12's Avatar
    When I put my Galaxy Note 2 on Vibrate it doesn't put all the alerts on vibrate some of the emails still have the auto on & this is not good in church. Any help would be helpful.

    Sent from my SCH-R950 using Android Central Forums
    12-23-2012 01:36 PM
  2. GMJeff's Avatar
    You could just put the phone in airplane mode while in church. That would solve the problems.

    In the meantime, I believe you can set up some contacts to ring through the vibration setting. That could be the issue. It's only email, or is it text or mms messages as well?

    It is kind of funny, when you hold the power button down to get the restart menu, there is a option there to change volume profiles between sound, vibrate and mute. If you choose vibrate, it will mute the ringtone, notification and system, but not the media volume on the device, leaving that at its previous state.

    Are you using a custom ringtone or sound for some email contacts? I could see a tune playing if it needs to play through the media player.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    12-23-2012 01:59 PM
  3. blitz118's Avatar
    You can also try the block mode settings.
    12-23-2012 04:23 PM

Similar Threads

  1. Samsung galaxy note?!?!
    By asabino in forum Samsung Galaxy Note
    Replies: 16
    Last Post: 12-17-2011, 02:40 PM
  2. Replies: 3
    Last Post: 09-14-2011, 09:44 AM
  3. Samsung Galaxy Note
    By Hardcore73 in forum AT&T Samsung Infuse
    Replies: 7
    Last Post: 09-10-2011, 12:25 AM
  4. Samsung Galaxy Note
    By Rambler358 in forum Misc. Android Phones
    Replies: 3
    Last Post: 09-06-2011, 11:59 PM
  5. Samsung Galaxy Note Accessories
    By scaots in forum Misc. Android Phones
    Replies: 0
    Last Post: 09-06-2011, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD