1. Jim Ahrman's Avatar
    Hi all,
    I've been trying to change my vm setting from carrier to google voice by going to Call Settings -> voice mail and changing from carrier to google voice. It say change carriers I say no and it says reading settings and stays there for ever and doesn't do anything. Did I miss something else?
    Thanks

    Jim
    01-04-2013 09:42 AM
  2. jneusch's Avatar
    Did you set it up on the Google Voice side on your computer? I believe you have to tell GV that you want to use it for voice mail. Go to GV on your computer, click on settings, then click on activate voice mail on the phone you want to set up.

    If this is already done then I'm not sure what else could be hanging it up. If you need to post back make sure you post your carrier. Each carrier has different rules regarding call forwarding and voice mail.
    01-04-2013 11:27 AM
  3. Jim Ahrman's Avatar
    Did you set it up on the Google Voice side on your computer? I believe you have to tell GV that you want to use it for voice mail. Go to GV on your computer, click on settings, then click on activate voice mail on the phone you want to set up.

    If this is already done then I'm not sure what else could be hanging it up. If you need to post back make sure you post your carrier. Each carrier has different rules regarding call forwarding and voice mail.
    I've used it before, i had the original Atrix and just got the Note 2 a couple weeks before Christmas. I'll go back and search google and see what i can find..
    Thanks
    01-04-2013 11:59 AM
  4. corki2's Avatar
    Hi all,
    I've been trying to change my vm setting from carrier to google voice by going to Call Settings -> voice mail and changing from carrier to google voice. It say change carriers I say no and it says reading settings and stays there for ever and doesn't do anything. Did I miss something else?
    Thanks

    Jim
    Did you download the Google Voice app?

    I have been using it for a couple years. I use the GV app to set it up. It goes through the motions then says it can't be automatically configured. When you get to that part you need to tell it to configure it anyway. You will sign into the GV account you want to use. Once you complete everything, you will need to dial *71 and your GV number to forward your calls to GV. If you ever want to go back to your stock VM you have to dial *72 and your GV number to unforward.

    Sent from my SCH-I605 using Tapatalk 2
    01-04-2013 01:23 PM
  5. rexxcastle's Avatar
    I was having issues with this as well. *71 does nothing on my phone

    Sent from my AT&T Samsung Galaxy Note II on Straight Talk
    01-04-2013 06:27 PM
  6. Acint1924's Avatar
    When you enable it on your computer, it will give you a code to type into your phones dialer. Do that and it should work.
    01-04-2013 06:41 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-16-2012, 08:51 PM
  2. [How To] Google Voice for voicemail on Sprint
    By Jerry Hildenbrand in forum Sprint
    Replies: 25
    Last Post: 03-22-2011, 12:57 AM
  3. Search soft key long press fix/mod to google voice
    By GrainOsand in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-13-2011, 11:11 AM
  4. Porting # to Google Voice??
    By Baconator in forum General News & Discussion
    Replies: 4
    Last Post: 01-23-2011, 09:27 PM
  5. Voicemail now going str8 to google voice on 2.2
    By g1toevo678 in forum Motorola Droid X
    Replies: 1
    Last Post: 09-23-2010, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD