1. RobFreundlich's Avatar
    I have set a wake-up command for S-Voice, and I have the "wake up on wake-up command" checkbox. Sometimes when I'm in S-Voice, it'll show me the little "Say Hi Galaxy to wake me up" prompt and will react when I say my wakeup command, and sometimes it won't.

    Is there a way to make it do this consistently?

    On a related note, is there a way to have it wake up and start listening when I'm in some other screen? (I know about the lock screen option, but I mean when I'm doing something else on the phone)
    01-10-2013 09:33 AM
  2. 1812dave's Avatar
    only works when on that screen, unfortunately. sucks, big time, doesn't it!!
    01-10-2013 09:41 AM
  3. RobFreundlich's Avatar
    That does suck. Unfortunately, it doesn't even always work for me on that screen.
    01-10-2013 09:49 AM
  4. 1812dave's Avatar
    enunciation? try changing to a different word and see if it becomes more consistent. are you speaking close enough and loudly enough, without lots of background noise? It should wake up when you say "hi Galaxy" when you can SEE the screen, the mic icon is gray and the message "Say 'Hi Galaxy' to wake me up" is visible near the top of the screen. it won't work otherwise.
    01-10-2013 09:56 AM
  5. corki2's Avatar
    I have set a wake-up command for S-Voice, and I have the "wake up on wake-up command" checkbox. Sometimes when I'm in S-Voice, it'll show me the little "Say Hi Galaxy to wake me up" prompt and will react when I say my wakeup command, and sometimes it won't.

    Is there a way to make it do this consistently?

    On a related note, is there a way to have it wake up and start listening when I'm in some other screen? (I know about the lock screen option, but I mean when I'm doing something else on the phone)
    I found if I say "hi Galaxy" or "wake up", it doesn't work well. Finally set it to "wake up damn it" and it worked well. The trick being the longer command, not the cursing, but I was frustrated....

    The only places I know that it works are on the lockscreen and in the S-Voice app.


    Sent from my SCH-I605 using Tapatalk 2
    01-10-2013 10:09 AM
  6. 1812dave's Avatar

    The only places I know that it works are on the lockscreen and in the S-Voice app.


    Sent from my SCH-I605 using Tapatalk 2
    I have never gotten it to work on a lock screen. normally I have lockscreen disabled, but when enabled, it doesn't work there either.
    01-10-2013 10:17 AM
  7. corki2's Avatar
    I have never gotten it to work on a lock screen. normally I have lockscreen disabled, but when enabled, it doesn't work there either.
    Do you see the microphone on your lockscreen? If not, you may not have it enabled in your Lockscreen Options.
    S-Voice doesn't consistently wake up on "Wake-up command"-uploadfromtaptalk1357834937127.jpg

    Sent from my SCH-I605 using Tapatalk 2
    1812dave likes this.
    01-10-2013 10:22 AM
  8. 1812dave's Avatar
    that was it. now I see the command listed on the lock screen. thx! that means with just one push of the home button while driving, i could do voice dialing. awesome.
    corki2 likes this.
    01-10-2013 10:24 AM
  9. RobFreundlich's Avatar
    enunciation? try changing to a different word and see if it becomes more consistent. are you speaking close enough and loudly enough, without lots of background noise? It should wake up when you say "hi Galaxy" when you can SEE the screen, the mic icon is gray and the message "Say 'Hi Galaxy' to wake me up" is visible near the top of the screen. it won't work otherwise.
    It works great for me when all of those conditions are true. The problem is that I generally don't have the "Say 'Hi Galaxy' to wake me up" message visible on the screen., even though I've got "Wake up command" checked in the settings. It's inconsistent, though. For example, I just went into S-Voice to check the name of the setting so I'd get it right here, and the message was visible on the screen. But for my entire drive to work today, it wasn't.

    Oh, wait. (light dawns on Marble Head) The phone was paired to my GPS in the car. Could that be the difference? Maybe being paired to a Bluetooth device that doesn't do voice stuff confuses it. I was able to give voice commands wen I hit the microphone button in S-Voice, so I know it could hear me, but maybe it was expecting the wakeup command to come in from the GPS and that messed it up. Or something.
    01-10-2013 10:30 AM
  10. 1812dave's Avatar
    Not sure about the BT thing. I only use BT when in my new car, where I can control calls from the steering wheel.
    01-10-2013 10:45 AM

Similar Threads

  1. Waking phone without hanging up on call
    By scratchfwb in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 07-12-2012, 05:32 PM
  2. Galaxy III doesn't show up on my Desktop??
    By RajaPee in forum Samsung Galaxy S3
    Replies: 15
    Last Post: 07-04-2012, 10:49 AM
  3. Phone waking up on its own
    By taguluchi in forum HTC EVO 4G
    Replies: 2
    Last Post: 06-13-2011, 03:54 AM
  4. Eris wakes up on "phone dialer" screen w/2.1 update
    By kvidal#AC in forum HTC Droid Eris
    Replies: 0
    Last Post: 05-16-2010, 09:12 PM
  5. Droid is back up on Motorola.com
    By tdawgui in forum Motorola Droid
    Replies: 3
    Last Post: 10-28-2009, 06:25 PM
LINK TO POST COPIED TO CLIPBOARD