1. 1812dave's Avatar
    Battery sometimes drops rapidly. Ie what does media encompass? Ideas?

    Sent from my SCH-I605 using Android Central Forums
    01-17-2013 05:41 AM
  2. 1812dave's Avatar
    I plugged the phone in again to charge it up fully. the Media item is no longer on the list and battery life is back to normal. While I didn't check to see if Media process was running a few days ago, I had the same quickly-depleting battery life at the beginning of the day. Anyone know what is kicking on the "Media" item?
    01-17-2013 09:30 AM
  3. ecs180's Avatar
    might be some music/pic/video on your sd card that the phone cant read. so it is constantly trying to scan it. try of sgs toolbox from google play and see if it finds the file(s)
    01-17-2013 02:35 PM
  4. 1812dave's Avatar
    will do. thx.

    installed. ran 'Delete corrupt images on SD'. result: of 786 files found, no corrupt files found.

    i wonder if it scans gifs. IIRC, I had issues on my Nexus with some GIFs EDIT: just remembered, the download folder is on internal memory and thats where all the gifs were saved
    01-17-2013 03:13 PM
  5. 1812dave's Avatar
    for grins, I just went to Application Manager>Media Storage and deleted data and rebooted.
    01-17-2013 03:31 PM
  6. 1812dave's Avatar
    Removed the SD card. removed a lot of recent apps. charged phone to 100%. immediately shows Media as the #1 culprit for battery usage! at my wits end. don't want to have to do a Reset. HELP!
    01-18-2013 11:07 AM
  7. 1812dave's Avatar
    I got fed up with this issue, did a factory reset and even though all the apps that I had previously were auto added after the restart, the Media process no longer pops up on the battery usage screen. I hope it stays that way, because now my battery life is back to normal--with 18 minutes off battery, I'm still at 97% and that's with me having the screen on. If Media was running, I'd have lost the 3% in the first 4 minutes or so.
    01-18-2013 08:28 PM
  8. DaRkL3AD3R's Avatar
    Glad to hear it's gone. Hopefully it doesn't rear it's ugly head again.

    Only time I saw a high Media Server process on battery usage was when looking at my wife's phone after she spent quite a few hours playing her dumb, excuse me silly, girl games like Salon stuff. I think it's just a generic way of accounting for audio subsystems.
    01-18-2013 09:13 PM
  9. 1812dave's Avatar
    it quickly came back. I'm doing testing of my SD card in another note and that note's SD card in mine. gotta wait til the other phone is fully charged first. will post back later tonight i hope.

    (Media came back after a reboot, which is why I spoke too soon. )
    01-18-2013 09:15 PM
  10. mark1123's Avatar
    I had the same problem with my S3. I removed the ext sd card and never had the problem again. I traded in for a Note 2, I'm using the same card and haven't had any issues. Who knows?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    01-18-2013 09:57 PM
  11. mrxblue's Avatar
    My media process consistently hovers around 26-31%

    Sent from Samsung galaxy note 2 (Verizon), titanium color
    01-19-2013 12:19 AM
  12. 1812dave's Avatar
    seems the reboot DID fix it. the percentage that Media draws off the battery barely made a showing. it maxed at around 9% last night for just a few minutes, and then dropped so low as not to show up at all on the battery usage screen. Today, after being off the battery for 1hr 5 min, including phone calling, the phone sits at 97%!!!! whoopee! back to normal. just hope it continues...
    01-19-2013 10:37 AM
  13. NellyInDa803's Avatar
    To get rid of this media scan you simply go to the Play Store and download Rescan Media Root. It has an option to disable the scanner. It worked wonderful for me and battery has been superb ever since

    Sent From My Galaxy Note 2
    01-19-2013 04:10 PM
  14. 1812dave's Avatar
    Not rooted. Working ok and worked fine for months and my wife's note never had this issue but thx

    Sent from my SCH-I605 using Android Central Forums
    01-19-2013 07:58 PM
  15. steverowlands's Avatar
    Out of interest, do you use Google Music? This seems to happen to me whenever I load new tracks to GM.

    Sent from my GT-N7105 using Tapatalk 2
    01-20-2013 02:00 AM
  16. the devastator's Avatar
    My note 2 has been eating it since the update, no idea why the media has been crazy high

    Sent from my SCH-I605 using Tapatalk 2
    01-20-2013 03:10 AM
  17. 1812dave's Avatar
    Media is still not sucking my battery down since the reset. Im happy. Day two.

    Sent from Note 2
    01-20-2013 07:47 AM

Similar Threads

  1. What is "Media" - Using up a lot of battery
    By spartanrob1 in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 09-06-2013, 08:46 AM
  2. Replies: 1
    Last Post: 11-23-2012, 06:20 PM
  3. Is this decent battery usage?
    By jerethi in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 07-30-2012, 07:44 PM
  4. Post screen shots of battery usage
    By fintablayze in forum Sprint Photon
    Replies: 21
    Last Post: 10-10-2011, 02:56 PM
  5. Replies: 4
    Last Post: 09-25-2010, 12:40 AM