1. ycc's Avatar
    Hi,

    I am pretty new with smart phones, but I have been very happy with Android and the Galaxy Note 2. Everything just seems to work. Just one small problem.

    I use Google Chrome to log in to Hotmail. It worked fine for the first week I had the phone. But suddenly it does not log in. Two things can happen:
    1. It downloads the hotmail page instead of showing it.
    2. Hotmail replies "We can not log you in now. Empty cookies and cache and try again." I did that several times of course but the same problem appears again. i have also restarted the phone.

    I once shut off the download manager but that just gave more problems instead. Chrome gave error message at start up.

    Right now it downloads the hotmail page instead of showing it. I enclose the downloaded file here.

    I can connect to hotmail via the resident browser (is it Samsung made?). Google Chrome does not show any other problems than this, I can surf to my gmail account and other pages without problem. The only problem is when Chrome tries to log in to Hotmail. It worked when I bought the phone short time ago and I use Chrome a lot. It would be nice to fix it, if possible.

    Thanks


    This is the download I get when I try to surf to Hotmail. It ways WAP, that is maybe wrong?
    -----
    <?xml version='1.0' encoding='utf-8'?>
    <!DOCTYPE wml PUBLIC '-//WAPFORUM//DTD WML 1.1//EN'
    'http://www.wapforum.org/DTD/wml_1.1.xml'>
    <wml>
    <head>
    <meta http-equiv="Cache-Control" content="max-age=0" forua="true"/></head>
    <card>
    <onevent type='onenterforward'><go href='https://mid.live.com/si/default.aspx?lc=2057&amp;wa=wsignin1.0&amp;rpsnv=11&amp;ct=1358448665&amp;rver=6.1.6206.0&amp;wp=MBI&amp;wreply=http%3a%2f%2fmail.live.com%2fmd%2ffolder.aspx%3ffid%3d00000000-0000-0000-0000-000000000001%26n%3d653946397&amp;lc=2057&amp;id=64855&amp;MspSty=mobile&amp;mspco=1&amp;pcexp=false'/></onevent>
    <onevent type='onenterbackward'><prev/></onevent>
    </card>
    </wml>
    ---------
    01-18-2013 12:53 AM
  2. GMJeff's Avatar
    Google and Microsoft were at odds recently about YouTube. Some other things were mentioned also about Microsoft web services not working properly in Chrome.

    Supposedly all was going to be right as rain the other day, but knowing Google, it would just depend what day of the week it was as to whether it would be fixed or not.

    I have read some isolated comments that say the problems still exist. I, myself, do not know what can be done other than using your other browser or setting up your Hotmail account in the mail app.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    01-18-2013 02:54 AM
  3. ycc's Avatar
    Thanks. If the two giants are clashing and we, the people who use their services, are the collateral damage, I guess there is nothing to do.
    Since you tell me that it is a known problem, then I do not think it is worth the time to try to reinstall Chrome etc. The problem is probably not in my phone only.
    Thanks for the information.
    01-18-2013 04:21 AM
  4. Skunkape60's Avatar
    Thanks. If the two giants are clashing and we, the people who use their services, are the collateral damage, I guess there is nothing to do.
    Since you tell me that it is a known problem, then I do not think it is worth the time to try to reinstall Chrome etc. The problem is probably not in my phone only.
    Thanks for the information.
    Go to hot mail on your computer. Set it up to forward your mail to your gmail account. I haven't been to my hot mail account in years.
    01-18-2013 06:28 AM
  5. ycc's Avatar
    I can see what you mean, gmail is good. But there are also often small unexpected effects. I just found that an attachment was not accepted by gmail. It was a backup of php ode. It was wrapped in a rar archive. I tried both encrypted and plain rar archives.
    With most issues I would agree gmail is better but you have to consider many things before you change.

    There just came an update for Chrome but the problem still persists. Hotmail worked in Chrome when I bought the phone but not now. I would blame Hotmail, I guess they try to keep Chrome out intentionally??
    01-19-2013 05:17 AM
  6. clivep's Avatar
    Same problem here.

    Resolved by editing the bookmark to hotmail.co.uk (or hotmail.com as appropriate).

    Not so easy on the Nexus as the version of Chrome had a bug stopping editing of bookmarks! Updated to latest version and now sorted.
    01-19-2013 11:05 AM
  7. ycc's Avatar
    Thanks. But did not work for me. Still redirected to live domain. (Maybe querystring different.) My Chrome is updated.
    Attached Thumbnails Google Chrome does not log in to Hotmail-photoart_01202013030210.jpg  
    01-19-2013 03:08 PM
  8. ycc's Avatar
    I can't prove it but I guess MS is just trying to discourage people from using Chrome. I think the message attached in my last post appears the first time I visit the site after clearing cookies and cache. The message still contains my first name (which I erased in the screenshot)! Strange. On subsequent visits the page gets downloaded instead of opened in the browser!
    01-19-2013 07:04 PM

Similar Threads

  1. trying to log-in to forum app using Google ID
    By TMPNOVA in forum Site Feedback & Help
    Replies: 2
    Last Post: 12-07-2012, 09:41 PM
  2. Trouble logging in to google services
    By s1moore in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 02-15-2012, 07:40 PM
  3. Messaging does NOT work in call logs??
    By mimiangel in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 09-13-2011, 09:22 AM
  4. Google IO edition Tab 10.1 - can't log in to a number of apps ...
    By Phil Nickinson in forum Samsung Galaxy Tab 10-inch
    Replies: 2
    Last Post: 05-14-2011, 09:49 PM
  5. Googles Nexus One Not Likely in Verizon Stores
    By faithwarrior118 in forum Google / HTC Nexus One
    Replies: 1
    Last Post: 03-10-2010, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.