1. Stiggeh's Avatar
    Hey all,

    Phone - Galaxy Note 2
    Problem - I can activate the WIFI Hotspot on the phone no worries but no other pc or device will connect to it.
    I have tried 2 pc's and my Galaxy tab 2, all of which can "see" the SSID but when I select it it asks for the password (yes it is correct) and the tab/pc just cycles through "connecting" and "saved/secured" and never connects.
    I pulled out my Galaxy S2 and started the hotspot on that and all the devices see and connect to it no worries, so the only device not playing ball appears to be the GN2.
    A further test was to tether via USB and that works fine... weird :s

    Any ideas on getting this to work? I am loving the GN2 but this is a MAJOR let down as I use hotspotting for work and I can't use USB on some of my devices.
    Any help I can get would be fantastic guys

    Cheers!
    01-19-2013 06:53 AM
  2. Stiggeh's Avatar
    Anybody? Bueller? Bueller?
    01-19-2013 07:38 PM
  3. cdf3's Avatar
    Had problems with mine. I changed the settings of my hotspot app from Auto to Channel 1. Not sure if it'll work in your situation, but it's worth a try.

    Sent from my Samsung Galaxy Note 2
    01-19-2013 09:44 PM
  4. Stiggeh's Avatar
    Thanks for the advice!

    Ended up going back to the store I got it from yesterday. Guy there had a look and couldn't get it to work either, did a hard reset and it didn't solve the problem.
    So being a kind gent he replaced it and we tested it in store and it worked like a charm.
    Even he was a little surprised that there was an issue that wasn't just fixed by a full reset, unless there is something physically up with the phone.
    Oh well, it was approx 24hr old so the ELF applied. The new one is ticking along nicely!

    Cheers!
    01-19-2013 10:38 PM
  5. Trodecke's Avatar
    You didn't by any chance change the name that's there for your hot spot, did you? One of the problems people ran into when WiFi hot spot capabilities started being baked into the iPhone was the name of their phone. Lots of folks called their iPhones "tim's iPhone" or something similar. That apostrophe really throws off WiFi connections.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
    01-19-2013 10:40 PM
  6. Stiggeh's Avatar
    Nope, left it as the stock "AndroidAP".
    2 days with the phone now and it is going great guns!
    The battery life is amazing! A full day of messing about with it (new toy) and after 10hrs it is at 83%!
    Wayyyy better than the S2 I came from.
    01-20-2013 11:56 PM
  7. Trodecke's Avatar
    The battery life is amazing! A full day of messing about with it (new toy) and after 10hrs it is at 83%!
    Wayyyy better than the S2 I came from.
    Glad to hear your hot spot issues were fixed.

    I agree 100% on the battery life. I was worried that with this huge screen that the battery wouldn't last long. I routinely gp a full day of relatively heavy use and still have 30% battery left before I plug it in at night.

    Sent from my Samsung Galaxy Note 2, the biggest beast on the block.
    01-21-2013 07:52 AM
  8. notnutNat's Avatar
    Did you check ur config? you can configure it to allow all devices to connect or only allowed devices. Maybe it was set to only allowed devices and none of your devices was registered. Anyway, glad ur issue is resolved...
    07-02-2013 11:08 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-11-2013, 02:23 PM
  2. wifi hotspot connecting at dial up speeds
    By GoesByManyNames in forum Virgin Mobile Optimus V
    Replies: 16
    Last Post: 08-11-2011, 04:02 PM
  3. Has the wifi / network connection issues been fixed
    By motionxxusxx#IM in forum AT&T ATRIX
    Replies: 9
    Last Post: 04-14-2011, 07:44 PM
  4. wifi connection issue?
    By bloodycape77 in forum HTC Droid Eris
    Replies: 6
    Last Post: 03-13-2011, 08:06 PM
  5. Regarding Evo's Wifi hotspot connectivity...
    By CoryBantic in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-08-2010, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD