1. Cool_J's Avatar
    Hi guys, im currently on Android revolution HD 9.1 ROM and redpill kernel. Before flashing, battery stats show android os runs at about 20-30% with stock Rom, but its 100% now with the new Rom. I dont know if anyone here has experienced this, i searched but couldnt find anything relate to this problem. Please helppppp...thanks
    Attached Thumbnails Android OS runs at 100%-2013-01-29-02-03-57.png   Android OS runs at 100%-2013-01-29-02-04-16.png  
    01-28-2013 01:05 PM
  2. jdub1981's Avatar
    First. You shoukd have posted this in the root/rom section. Since that is your problem.

    Second you should most defintely read forums specifically for your rom. You arent going to find those on this forum. Xda is where all the rom developers hang out. They have forums for each rom. This might be a bug, who knows?

    Sent via Tapatalk
    01-29-2013 06:51 AM
  3. Cool_J's Avatar
    Oh well, sorry for that. I thought this is a forum for everything about android. Thanks anyway.

    Sent from my GT-N7100
    01-29-2013 08:49 PM

Similar Threads

  1. Archos 101 G8 Tablet - Can I root to run 3.x and 4.x Android OS
    By jayrad78 in forum Software Development and Hacking
    Replies: 2
    Last Post: 06-29-2012, 12:33 AM
  2. Replies: 2
    Last Post: 06-29-2012, 12:33 AM
  3. Android os running.
    By skinneejay in forum Sprint Nexus S 4G
    Replies: 3
    Last Post: 04-06-2012, 11:19 AM
  4. Buy android G1 phone at eBay for developer use question.
    By kardin in forum HTC G1/Dream Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-23-2010, 03:18 PM
  5. Phone Running at 100% without sleeping
    By kertesd in forum Google / HTC Nexus One
    Replies: 3
    Last Post: 04-14-2010, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD