1. cMelovation's Avatar
    Hello just wondering if anybody knows why my phone isn't connecting to wifi because it used to work fine until i did the 4.1.2 update earlier today. Now it doesn't let me connect to it at all
    02-06-2013 10:54 AM
  2. zmann's Avatar
    The question I have is, you got the update this morning? What carrier you on? I'll must have missed something lol.

    Note 2, it's true, ,size is everything!
    02-06-2013 10:56 AM
  3. cMelovation's Avatar
    Yea i got the update this morning and I'm with Rogers and of course the wifi would start working right after i posted the thread
    02-06-2013 10:59 AM
  4. SpookDroid's Avatar
    I've had the update for a few weeks now, no issues... Well, only the issue about not being able to connect to ad-hoc networks (as in another phone sharing Internet), but that's an Android limitation, so...

    Have you tried 'forgetting' the WiFi network and then re-adding it?
    02-06-2013 11:03 AM
  5. cMelovation's Avatar
    Yea I tried the "forget network" option and it didnt work. I restarted the phone and it didnt work. I turned off the phone and turned it back on and now its working.
    02-06-2013 11:10 AM
  6. ItsaRaid's Avatar
    Do a Battery Pull, had the same thing happen. Ive got a SGH 1317 ATT, in the update there was a wifi ma8ntenance done
    02-06-2013 11:41 AM
  7. cMelovation's Avatar
    Ok so i went out and i turned the wifi off and i just got home and now the wifi isn't working again.. I did a battery pull and it still isn't working. When i bring up the wifi network that i want to connect to it tells me the signal strength is very strong but then when i try to connect to it, the status just stays on obtaining Ip adress then it says " network disabled. poor connection "
    02-06-2013 03:29 PM
  8. SpookDroid's Avatar
    Are you sure it's not your network? I used to get the same message on public WiFi and thought it was my phone, but then I started seeing everyone else's annoyed face and checked that the connection would not work with my Laptop either...
    02-07-2013 09:07 AM
  9. BugSpittle's Avatar
    Gentlemen,

    I too experienced that problem with my Galzxy Note II immediately after the 4.1.2 update. I've spent the last 3 days going through every site I could find on the subject, but nothing worked. As someone else had mentioned, Samsung "Tech Support" was as useful as a flat tire, however, I tried something extremely simple and off the wall and my phone now connects flawlessly. Hopefully this suggestion will help others with the same issue.

    All I did was forget the network I was connecting to, turned off Bluetooth and tried connecting to the router again. Boom! it now works and hasn't crapped out yet Bluetooth is back on and functioning correctly as well, might I add.
    Eclipse2K likes this.
    02-08-2013 07:26 PM
  10. Richard Bailey1's Avatar
    Bluetooth was off already for me but I made sure gps location was turned off and boom! Wifi working
    03-04-2013 01:55 PM
  11. Brenda Gilligbauer's Avatar
    mine is not working either, and I do not have an unlimited data plan and I am worried it will go over...is there a fix?
    03-16-2013 12:51 PM
  12. Gabi Rizescu's Avatar
    only way to do is to flash 4.1.1 kernel. i tried all the other things and it didn't work.
    03-17-2013 09:43 AM
  13. Frank Mitchell's Avatar
    I'm too having the same problem, but here is the thing, at home it connects great, no problem. Here at work not so good, has not connected since the update, we have a westell versalink router / modem here. I have tried to reconfigur th modem and change setting but no luck on connect here at work, hope someone out there can find a fix, thanks!
    03-18-2013 06:43 PM
  14. Tom Evans's Avatar
    yep.....upgraded from S2 to S3, just will not connect.......there must be a fix???

    help
    04-09-2013 01:49 PM
  15. bazzle351's Avatar
    I have the odd drop out good signal etc
    I just unplug router for thirty seconds then power on again and away she goes.
    04-10-2013 06:49 AM
  16. JMU_GSII's Avatar
    I'm having the exact same problem. My phone has connected to WIFI a couple of times, but normally I get the message "network disabled. poor connection"
    I'm glad to see I'm not the only one with this problem. Samsung must be aware of the problem and hopefully they'll push a fix soon
    04-10-2013 01:41 PM
  17. Jo Gaynor's Avatar
    Thanks BugSpittle your suggestion worked a treat
    05-22-2013 05:05 AM
  18. Sam Mshm's Avatar
    how can I fin this app 'flash 4.1.1 kernel'?
    06-28-2013 11:21 AM
  19. zophini's Avatar
    I was having the same issue but someone on this site posted how to fix this issue.
    What you need to do it type in on the number pad *#0011#. You will get a different screen. At this point tap menu and click on wifi. You will see wifi power saver. Below that it will say 'on'. Change 'on' to 'off' by taping it. At that point just exit out by hitting the back button. I made this change a week ago Monday and wifi calling has worked great at work or any other wifi location.
    Two FYIs,
    1. The battery will drain much quicker.
    2. You have to redo the above steps every time you reboot or power th phone off/on.
    I do not have a problem redoing these steps after rebooting but the battery issue bothers me. Any ideas on how to fix that?
    07-24-2013 08:13 AM
  20. aniket ghasi's Avatar
    Wifi and bluthooth not working
    08-27-2013 10:57 AM
  21. Beth Christensen's Avatar
    Check this out. It might help:
    09-11-2013 09:46 AM
  22. prakash suara's Avatar
    Hello just wondering if anybody knows why my phone isn't connecting to wifi because it used to work fine until i did the 4.3 update earlier today. Now it doesn't let me connect to it at all
    03-04-2014 10:45 PM

Similar Threads

  1. youtube widget not working after minor 2.1 update.......
    By jerseykirby in forum AT&T Captivate
    Replies: 24
    Last Post: 01-30-2014, 12:10 PM
  2. Wifi not working after gb!
    By EpicInUtah in forum Motorola Droid X2
    Replies: 11
    Last Post: 01-09-2014, 08:40 AM
  3. Wifi Not working after 2.3.340
    By Raudic in forum Motorola Droid X
    Replies: 3
    Last Post: 12-27-2010, 01:35 PM
  4. Camera not working after leaked HTC Froyo update
    By limitproof in forum HTC EVO 4G
    Replies: 15
    Last Post: 12-05-2010, 03:34 PM
  5. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD