1. dombarnes's Avatar
    I need help guys and gals.

    I got my Note 2 a few days ago now, and Kies was working fine, i could connect fine and i could transfer movies and songs fine too. However this morning i happened to pull the USB Cable without disconnecting it properly and after that i have NOT been able to connect for the whole day. My friend got the same note 2 as me and was able to connect fine using the same Kies on my PC with the same USB cable this happening after i spent the whole day trying to fix it.. I have tried everything and i mean EVERYTHING to get it back again. I have unistalled and reinstalled Kies on my Mac, i have troubleshooted Kies by using the tools icon at the top. I have also tried to debug the USB in development settings. I have tried to install another version. I have restated my Mac and Note 2. I am running gout of ideas. Im starting to feel that my ONLY option is to restore the phone back to its factory settings. and i have already done that for another different reason.

    Please help, any other suggestions would be greatly appreciated.
    02-12-2013 11:04 AM
  2. SpookDroid's Avatar
    I know this might feel like a stretch, but have you tried doing a battery pull? Just take the battery out, leave it for say, 15 minutes, and then put it back in and reboot. I'd also try to connect the phone in a different USB port in your computer. If you feel the issue is with your phone, you could try to connect it in another computer and see if it works there.
    02-12-2013 11:16 AM
  3. dombarnes's Avatar
    i have used multiple USB ports from my mac, but still the same problem occurs. ill try the battery pull. If it connects with another another computer what would you suggest i do?
    02-12-2013 11:23 AM
  4. makaroni's Avatar
    Ahhhh too late. You already got it working. Smooth!

    I am Samsungma Bin Laden, leader of the Android Taliban. I will blow up 1,000 iPhones to prove my loyalty to Android
    02-12-2013 11:30 AM
  5. dombarnes's Avatar
    i have used multiple USB ports from my mac, but still the same problem occurs. ill try the battery pull. If it connects with another another computer what would you suggest i do?
    the battery pull worked! THANK YOU SO SO SO MUCH! you are a life savor.
    SpookDroid likes this.
    02-12-2013 11:31 AM
  6. SpookDroid's Avatar
    Glad to hear you got it working again

    Smart Phones sometimes act up and become dumb :P Pulling the battery out for a while clears out any remaining bits of data that might have been left astray (since you leave the phone sans-juice, it cannot store volatile data), and that usually solves many problems when something that was working fine, suddenly, decides to go on a strike.
    02-12-2013 02:08 PM
  7. Krakus2000's Avatar
    Kies is basically a piece of crap. After 2 months of playing with this software (if one can call it software) I still cannot understand how the company so big as Samsung with so many resources cannot write a decent piece of software for Mac users. It is just appalling. The program itself is behaving like a prima ballerina. Sometime it connects to the device, sometime it simply refuses for no reason at all. Even worse, if you are thinking about creating backups using this software, think again. Recently, I created the backup and then wanted to restore it on my GN2, after I was forced to do a factory reset. Being naive I thought it would be a simple operation. Wrong! The Kies refused to restore the created backup, several times crashed, several times supposedly was restoring, when in fact was just idling for hours. It was last time I used it for this purpose. Shame on Samsung!
    Frezing_Phoenix likes this.
    02-26-2013 04:34 PM
  8. Frezing_Phoenix's Avatar
    Totally agree with Krakus. Stay away from it! Used that junk for literally 2 days when i had my S3 before nuking it. Buggy, bloated, laggy etc the list goes on. Save your energy and avoid it. Just use other programs for Media and use Google to manage and sync services (especially contacts which is sublime)
    03-29-2013 08:07 AM

Similar Threads

  1. Typing "ng" does not work on my phone. Anyone else have this problem?
    By gamer6592 in forum Verizon HTC Thunderbolt
    Replies: 13
    Last Post: 05-08-2011, 09:04 PM
  2. wifi on pc tablet android 1.6 will not work using my verizon mifi
    By kentuckydog in forum Misc. Android Tablets
    Replies: 0
    Last Post: 10-30-2010, 07:07 PM
  3. Facebook will not work on my Epic
    By justkeptfading in forum Sprint Epic 4G
    Replies: 10
    Last Post: 09-01-2010, 04:45 PM
  4. Missed Call Reminder not working on my Dinc
    By Hitch_Itch in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-22-2010, 01:31 PM
  5. Replies: 2
    Last Post: 08-03-2010, 12:24 PM