1. Mike-Mike's Avatar
    When I click on a link it asks me if I want to use the Internet or Popup Browser, and maybe You Tube depending on what I click on, then it asks if I want to use it ""Always" or "Just once."

    how does that work? per link? per site? per application?


    like if i'm in twitter, I want to use a popup browser, but if I'm in a text message, I want the full browser....
    02-17-2013 08:28 PM
  2. SpookDroid's Avatar
    The setting applies system-wide. If you choose a 'default' application for links you click on, the same app will open up whenever you click a link, no matter which app you're in (unless said app has an option to locally override the setting; for instance, some Twitter clients have the option to display links with their built-in browsers).

    If you want to use the pop-up browser when opening links from one app but want the full browser when you click on them from another app, I'd suggest you DON'T set the default app and just select what you want to open every time (yes, it takes an extra couple of taps to open what you want).
    Mike-Mike likes this.
    02-18-2013 10:41 AM
  3. bclinger#IM's Avatar
    In a time long ago, I used the always always; however whilst always wanting to be efficient, a conclusion concerning the always was reached that I always use when presented with the always option. No longer doing it always, one time has worked better for me.

    Sent from my SPH-L900 using Tapatalk 2
    02-18-2013 03:02 PM
  4. RiverDog's Avatar
    So here's my problem. I prefer Chrome as my go-to browser and I do use the "always" option. However, every time I click a link I still get a pop-up asking which browser I want to use. I've tapped Chrome, and then "always" but it keeps happening. I cleared the default actions for the other browsers (Dolphin and the two built-in browsers) but nothing changes. Any ideas?
    02-19-2013 09:07 PM
  5. Kelly Kearns's Avatar
    The setting applies system-wide. If you choose a 'default' application for links you click on, the same app will open up whenever you click a link, no matter which app you're in (unless said app has an option to locally override the setting; for instance, some Twitter clients have the option to display links with their built-in browsers).

    If you want to use the pop-up browser when opening links from one app but want the full browser when you click on them from another app, I'd suggest you DON'T set the default app and just select what you want to open every time (yes, it takes an extra couple of taps to open what you want).
    If you choose the pop-up as default and then decide you want to see it "full screen" in the browser, you just click the arrow in the upper left corner. So if you choose pop-up as the default, the one tap takes it to full screen browser.

    Sent from the AWESOME Note 2 of a girl
    02-19-2013 10:35 PM
  6. SpookDroid's Avatar
    So here's my problem. I prefer Chrome as my go-to browser and I do use the "always" option. However, every time I click a link I still get a pop-up asking which browser I want to use. I've tapped Chrome, and then "always" but it keeps happening. I cleared the default actions for the other browsers (Dolphin and the two built-in browsers) but nothing changes. Any ideas?

    It's not the first time I've seen this issue being posted (maybe it was yours hehehe). Anyway, I just checked mine (latest firmware but on International, unlocked version) and it doesn't do that; it stays on whatever I choose as default.

    I'd try going to Settings - App Manager and go to every browser you have installed (including pop-up browser which you'll find in the 'All' tab) and see if there's any association made; if there is, clear it. After all your browsers are cleared, try rebooting and setting your link preference again.
    RiverDog likes this.
    02-20-2013 03:36 PM
  7. RiverDog's Avatar
    I'll give it a whirl. Thanks spook.

    Sent from my SCH-I605 using Android Central Forums
    02-20-2013 09:39 PM
  8. SpookDroid's Avatar
    Just let us know if it did work
    02-21-2013 07:42 AM
  9. RiverDog's Avatar
    Nope still the same. I even uninstalled and reinstalled Chrome to no avail.
    02-23-2013 10:17 AM

Similar Threads

  1. Keep getting "Complete action using...."
    By mikeb6109 in forum Samsung Galaxy S3
    Replies: 73
    Last Post: 06-11-2017, 02:38 AM
  2. Replies: 12
    Last Post: 09-11-2014, 11:15 AM
  3. How do I reset Complete Action Using Menu?
    By johnstad in forum HTC EVO 3D
    Replies: 3
    Last Post: 10-17-2011, 07:57 PM
  4. Replies: 2
    Last Post: 03-26-2011, 06:27 PM
  5. Replies: 28
    Last Post: 07-23-2010, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD