1. cvail's Avatar
    AT&T, stock 4.1.2

    I just started taking some video the other night and got annoyed that every time I either switch to video or an on video mode and open the camera app, I get prompted to select the recording mode.

    I'm not positive but I thought this didn't happen on my first phone or on 4.1.1-but I don't remember if I tried videoing for sure.

    Does everyone else experience the same?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    Attached Thumbnails Camera-video asks for recording mode every time-uploadfromtaptalk1361929681618.jpg  
    02-26-2013 07:48 PM
  2. cvail's Avatar
    Bump...

    Can no one really fire up their camera and confirm if the video prompts for this setting every time or not? Might take 20 seconds (being generous).

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    02-27-2013 07:39 PM
  3. kris.richards's Avatar
    I'm on VZW stock 4.1.1 so not sure if this helps, but it doesn't ask me everytime.
    02-27-2013 07:44 PM
  4. DaRkL3AD3R's Avatar
    I'm on a 4.1.1 ROM for Verizon and my phone does this all the flippin time. It's annoying to the power of 10. No clue how it started or how to fix it. Thinking about wiping data for Camera app and see if that helps.
    02-27-2013 10:29 PM
  5. SpookDroid's Avatar
    International Factory Unlocked, 4.1.2 stock ROM, it doesn't ask for that... I'd try to clear data/cache from the camera app and see if it helps (just remember to re-set your preferences as this will probably reset everything to default values, including shortcuts).
    02-28-2013 10:27 AM
  6. universeand's Avatar
    No askee on my stock Verizon 4.1.1 ROM.
    02-28-2013 10:41 AM
  7. DaRkL3AD3R's Avatar
    Clearing data did not fix it. Very frustrating. Wonder what could possibly be causing this?
    02-28-2013 02:10 PM
  8. zmann's Avatar
    I'm on Sprint with the latest update and mine did this before and after the update. Yea i would turn that off if I could but it's no big deal.

    Note 2, it's true, ,size is everything!
    02-28-2013 02:12 PM
  9. SpookDroid's Avatar
    So, Verizon, Sprint, and AT&T stock ROMs seem to do this... an American issue, perhaps?

    Oh, wait... no! Same Verizon ROM seems to have different behaviors?! o_O Weird... I know I hate this suggestion, but have you tried factory-resetting your device?
    02-28-2013 02:21 PM
  10. zmann's Avatar
    So, Verizon, Sprint, and AT&T stock ROMs seem to do this... an American issue, perhaps?

    Oh, wait... no! Same Verizon ROM seems to have different behaviors?! o_O Weird... I know I hate this suggestion, but have you tried factory-resetting your device?
    Mine has done that from day 1 right out of the box. My phone runs perfect. No issues at all, I would not do a factory reset for for this. I'm thinking if that's the way it worked out of the box then I'll just wait for an update to change it. It really does not bother me at all. Only does it when opening video..

    Note 2, it's true, ,size is everything!
    02-28-2013 02:25 PM
  11. cvail's Avatar
    Yeah, it's really just annoying. I don't video a lot but did some of my daughter at tumbling the other night and couldn't figure out why it kept prompting me. All of the other settings either for camera or video seem to remember their setting.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    02-28-2013 05:08 PM
  12. DaRkL3AD3R's Avatar
    OP, I have some good news and some bad news for you.

    The good news is I found a way to disable this from happening! The cure is as simple as changing a line of code from saying "true" to "false"

    The bad news is it requires you have root in order to do
    03-03-2013 11:16 AM
  13. universeand's Avatar
    OP, I have some good news and some bad news for you.

    The good news is I found a way to disable this from happening! The cure is as simple as changing a line of code from saying "true" to "false"

    The bad news is it requires you have root in order to do
    What's the code? Thanks.

    On a Note 2 blast!
    03-03-2013 10:33 PM
  14. DaRkL3AD3R's Avatar
    You need to open up your feature.xml file in the following directory:

    /system/csc/feature.xml

    And modify the line near the top of the <Camera> section that reads something along the lines of "Popupvideomode" or something or other, and find the part where it says ;"true" and change it to "false." Save the file and reboot. It no longer will ask you what video mode to use when you open up the Camcorder.
    universeand likes this.
    03-04-2013 12:05 AM
  15. gvlakers's Avatar
    Im on Verizon 4.1.1 and it doesn't ever ask me this. So im guessing its something introduced in 4.1.2?
    03-04-2013 05:37 AM

Similar Threads

  1. razr asks for wifi password every time i connect
    By whowantswhirledpeas in forum General Help and How To
    Replies: 4
    Last Post: 05-14-2012, 11:01 AM
  2. Front facing camera video recording?
    By trunks28 in forum AT&T Galaxy S II
    Replies: 5
    Last Post: 10-13-2011, 10:57 PM
  3. Turning the sound off for recording video?
    By richhh in forum T-Mobile G2x
    Replies: 3
    Last Post: 09-08-2011, 11:38 AM
  4. Audio lag in video recording mode?
    By kiddoe in forum Verizon Fascinate
    Replies: 0
    Last Post: 04-20-2011, 01:08 PM
  5. camera/video mode help
    By ydh2323 in forum Motorola Droid 2
    Replies: 2
    Last Post: 04-16-2011, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD