1. Benjamin Zaid's Avatar
    I have Google Chrome installed on my GN2 and have had no issues until today I noticed that my bookmark widget is opening all bookmarked pages in the stock browser for GN2, not Chrome. I have tried clearing cache and data for internet in application manager. Any ideas on how to fix this?
    03-27-2013 10:14 PM
  2. Patrick Schroedl's Avatar
    Have you set Chrome as the default application for handling internet actions? You'll need to remove the association with that action from the stock browser.

    Settings > Apps > All > [Stock Browser] > Clear Defaults

    It should then ask you to choose between Chrome and the stock Browser next time you launch an internet action such as opening a web link. You could also select 'Disable' for the stock browser, which would then leave Chrome as the only option and web actions would automatically open with it. It would also hide the stock browser from the app drawer.
    03-27-2013 10:23 PM

Similar Threads

  1. chrome bookmark widget not always capturing screen shots
    By joelkamp in forum Google Nexus 7 Tablet (2012)
    Replies: 13
    Last Post: 05-12-2014, 02:15 PM
  2. Chrome bookmarks widget
    By LFCPhil in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 07-23-2012, 03:26 PM
  3. Chrome Bookmark Sync with ICS
    By blacknoir in forum ASUS EeePad Transformer Prime
    Replies: 19
    Last Post: 06-25-2012, 04:41 PM
  4. Sync Chrome Bookmarks with Dolphin Browser HD?
    By reefrunway in forum Android Apps
    Replies: 4
    Last Post: 05-19-2011, 12:25 AM
  5. Replies: 17
    Last Post: 12-11-2010, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD