1. JMU_GSII's Avatar
    Yesterday I wanted to send some pictures to my computer, so I emailed them to myself using gmail. However, the email never sent and my data hasn't been working since then. I've pulled the battery several times and also tried clearing all of the data for the gmail app, but neither trick worked. Does anybody have any ideas on what the problem may be or how I can fix it. I don't want to do a factory data reset, but if I need to, how can I back up all of my S Notes and everything else? Thank you so much for the help
    04-04-2013 11:22 PM
  2. SmileyBourne's Avatar
    I think your sync is turn off in the notification bar. Just down the notification bar and check it. I hope that helps.

    Sent from my SPH-L900 using Android Central Forums
    04-05-2013 01:36 AM

Similar Threads

  1. Can no longer roam, please help!!
    By candiec2006 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 06-11-2012, 11:34 AM
  2. Touchpad no longer turns on..Help Please!
    By lions80 in forum HP Touchpad
    Replies: 15
    Last Post: 05-20-2012, 10:09 PM
  3. HELP! Voice Commands No Longer Working?!?
    By usmcsilver in forum Droid Bionic
    Replies: 2
    Last Post: 02-17-2012, 02:03 PM
  4. Rooted incredible no longer works help!!!!!
    By volblood in forum Incredible Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 10-21-2010, 10:50 AM
  5. Rooted incredible no longer works help!!!!!
    By volblood in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 10-20-2010, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD