1. Abigail Koh's Avatar
    Need help as the sound is driving me crazy.

    I have only recently purchase a Note 2 and it has this annoying sound shown in this video


    I basically switched off all sound including for the lock screen.
    However, the sound keeps coming back to haunt me even when I am messaging.
    Is there any way to switch this off...

    I am just going crazy with this sound
    04-23-2013 01:38 AM
  2. rankar7's Avatar
    Need help as the sound is driving me crazy.

    I have only recently purchase a Note 2 and it has this annoying sound shown in this video


    I basically switched off all sound including for the lock screen.
    However, the sound keeps coming back to haunt me even when I am messaging.
    Is there any way to switch this off...

    I am just going crazy with this sound
    This is most likely a widget's sound setting. Go to each of your widgets and uncheck sound or sound effects until you find the right widget.
    04-23-2013 07:11 AM
  3. JasW's Avatar
    I'm sure it's not as annoying as this:

    04-23-2013 09:47 AM
  4. rankar7's Avatar
    I'm sure it's not as annoying as this:

    a classic. followed by, "...my friend is a little slow. the town is THAT way."
    04-23-2013 10:11 AM
  5. 1812dave's Avatar
    You said S3. so why post here???
    04-23-2013 11:51 AM
  6. Abigail Koh's Avatar
    I have a note 2. It has the same annoying sound as this S3.
    04-23-2013 08:08 PM
  7. tirith's Avatar
    I have a note 2. It has the same annoying sound as this S3.
    That's the s voice sound.... Dunno why it's doing it though. Try turning s voice off?

    ~swyped from a galaxy (note 2) far far away
    04-23-2013 08:13 PM
  8. Abigail Koh's Avatar
    Think I have found the real reason for this:
    It's because if you have a subway or bus card near the device (especially for those who use a flip cover with a bus card placed inside.. exactly my case.. !!! ) You can make the noise stop by Settings -> More Settings -> Uncheck NFC . Hope it helps. I was so annoyed as well for the past couple of days. Yikes!!
    fratermus likes this.
    04-24-2013 03:01 AM
  9. rankar7's Avatar
    Think I have found the real reason for this:
    It's because if you have a subway or bus card near the device (especially for those who use a flip cover with a bus card placed inside.. exactly my case.. !!! ) You can make the noise stop by Settings -> More Settings -> Uncheck NFC . Hope it helps. I was so annoyed as well for the past couple of days. Yikes!!
    Wow, thanks for letting us know. I would not have thought about this possibility.
    04-24-2013 05:37 AM
  10. tirith's Avatar
    Forgot it was nfc sound also....

    ~swyped from a galaxy (note 2) far far away
    04-25-2013 07:50 PM
  11. Memo Malo's Avatar
    Problem is because you have a card with an electronic chip on it. Happens with me, I have a flip wallet case with a government ID in it and it makes that noise when the electronic chip is near then camera lens. I solved the problem by simply moving my government ID to a slot furthest away from the camera lens.
    04-25-2013 11:37 PM

Similar Threads

  1. Sound on Note ll
    By herbmmm in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 04-19-2013, 09:38 AM
  2. How to know if a video will display & sound on a Note II
    By Landyman130 in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 01-21-2013, 04:30 PM
  3. Why no sound plays to confirm e-mail has been SENT on Note 2??
    By billorg in forum Samsung Galaxy Note 2
    Replies: 13
    Last Post: 12-30-2012, 01:52 AM
  4. Turning off shutter sound on Droid
    By mugenprincess in forum General Help and How To
    Replies: 10
    Last Post: 08-31-2010, 02:26 AM
  5. notification sounds on Droid
    By steveandtracy7#AC in forum Motorola Droid
    Replies: 2
    Last Post: 01-19-2010, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD