06-03-2013 06:20 AM
52 123
tools
  1. TheyStoleMyName's Avatar
    My new one note 2 out of the box the wifi stopped working, warranty replacement was dead on arrival, and another warranty replacement the ear piece speaker did not work. Now im getting another one sent to me. We'll see what happens with this one.

    Sent from my LG-E970 using Android Central Forums
    05-24-2013 02:06 PM
  2. Jennifer Stough's Avatar
    Sorry you've had that many problems! My husband is still on is original Note 2, and loves it. It's an awesome phone, just too big for me. I love the S Pen, though.
    Jussumguy88 likes this.
    05-24-2013 02:14 PM
  3. GMJeff's Avatar
    Same here, had mine from launch day. No issues.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
    05-24-2013 02:25 PM
  4. karsdroid's Avatar
    My new one note 2 out of the box the wifi stopped working, warranty replacement was dead on arrival, and another warranty replacement the ear piece speaker did not work. Now im getting another one sent to me. We'll see what happens with this one.

    Sent from my LG-E970 using Android Central Forums
    Mines original from November, my husbands is original, I talked my sister into one and also my Mom....asided from deserving commission form Samsung , every one of ours is 100% problem free!
    mrsstraty#AC, _X_ and Jussumguy88 like this.
    05-24-2013 02:37 PM
  5. zhelf's Avatar
    I love my note 2 and have had 0 issues with it other than the fact nobody but otterbox makes a holster case for it lol
    05-24-2013 02:46 PM
  6. zmann's Avatar
    Original note 2 here also.

    Note 2, it's true, ,size is everything!
    05-24-2013 04:52 PM
  7. jdub1981's Avatar
    Any chance your note 2's were on att? If so, att installs an app that makes wifi turn on and off seemingly randomly. I thought my wifi was broke as well but it was a setting inside att smartwifi that needs to be turned of.

    Sent from my Galaxy Note 8.0 using Tapatalk
    05-24-2013 05:49 PM
  8. TheyStoleMyName's Avatar
    Any chance your note 2's were on att? If so, att installs an app that makes wifi turn on and off seemingly randomly. I thought my wifi was broke as well but it was a setting inside att smartwifi that needs to be turned of.

    Sent from my Galaxy Note 8.0 using Tapatalk
    It is from att but thats not the issue tho. Wifi will work fine for a few minutes then come to a crawling speed slower than dial up. Toggle wifi and itll be back up to normal and then repeat a few minutes later. My latest phone did not have the wifi issue but the ear piece speak did not make a sound.

    Sent from my LG-E970 using Android Central Forums
    05-24-2013 05:53 PM
  9. mmohn01's Avatar
    OG N2 here. Not a single problem other than lte sucks the life out of my battery. But it's oh so fast! $20 for some spare batteries and a charger fixed that problem.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    05-24-2013 06:19 PM
  10. Sophos's Avatar
    I had the same wifi issue.... A Google search led me to this fix:

    Dial *#0011# hit menu and select "wifi" turn power save mode to off. Hit save. Repeat if you reboot. Worked for me.

    Source: http://galaxynote2root.com/galaxy-no...galaxy-note-2/

    Posted via Android Central App
    05-24-2013 07:21 PM
  11. Scott Kenyon's Avatar
    I had the same issue at first. I disabled wps in the router and it worked. Keep your wpa setup, just doable wps.

    Sent from my HTC One using Android Central Forums
    05-24-2013 07:23 PM
  12. TheyStoleMyName's Avatar
    I had the same issue at first. I disabled wps in the router and it worked. Keep your wpa setup, just doable wps.

    Sent from my HTC One using Android Central Forums
    It wouldnt matter what i did with the router settings. It wouldnt matter what router it was either, or place i was at. Its weird because two out of three phones had the issue so it makes me think its a hardware issue like a bad wifi radio.

    Sent from my LG-E970 using Android Central Forums
    05-24-2013 07:42 PM
  13. rankar7's Avatar
    This is my second note 2 because wifi was messed up. Actually it still is. It gets very slow wifi speeds when first walking into a wifi spot. I have to toggle wifi all the time.

    The crap we put up with for Android...

    Maybe the next thread should be, 'why are you waiting for the next update of____"


    Sent from my Samsung Galaxy Note II
    05-24-2013 08:07 PM
  14. TheyStoleMyName's Avatar
    This is my second note 2 because wifi was messed up. Actually it still is. It gets very slow wifi speeds when first walking into a wifi spot. I have to toggle wifi all the time.

    The crap we put up with for Android...

    Maybe the next thread should be, 'why are you waiting for the next update of____"


    Sent from my Samsung Galaxy Note II
    True. I guess its a hit or miss with phones. There will always be bad ones out there.

    Sent from my LG-E970 using Android Central Forums
    05-24-2013 08:32 PM
  15. vdroide's Avatar
    I dont have one, but one of my best friends does, and I have heard 0 complaints. In fact, she cant stop talking about how much she likes it. LOL
    05-24-2013 09:27 PM
  16. So Cold's Avatar
    Went through about 5 or 6 evos and then got the note 2. No problems, great phone

    Posted via Android Central App with Note 2
    05-25-2013 04:34 PM
  17. TheyStoleMyName's Avatar
    I had the same wifi issue.... A Google search led me to this fix:

    Dial *#0011# hit menu and select "wifi" turn power save mode to off. Hit save. Repeat if you reboot. Worked for me.

    Source: http://galaxynote2root.com/galaxy-no...galaxy-note-2/

    Posted via Android Central App
    Thanks ill have to look into that if i have the issue with my next phone.

    Sent from my LG-E970 using Android Central Forums
    05-25-2013 05:05 PM
  18. 1812dave's Avatar
    had mine since launch day., works fine. wife's is just a month newer than mine--works fine.
    05-25-2013 05:50 PM
  19. skafri's Avatar
    Had this since January, no problems!

    Sent from my Galaxy Note II on Straight Talk
    05-25-2013 06:30 PM
  20. TutorPros1's Avatar
    Hi Jennifer,

    I have the galaxy note 2, and have been happy with it until I updated a Samsung device update 2 days ago.

    It changed the configuration of the icons on my home screen, but that's not my problem....When I use the Google search widget that looks like a Google search box on the top of my home screen, before it takes me to an input page (with the keyboard at the bottom), it takes me through Google Now 5 pages of "continue" or "try now" before I see the input page.

    Then, the background of the input page is off-white instead of clear (black). I don't mind that so much (though I would like to change it back to clear), but the searches themselves take forever (if I don't get a different looking "retry" message).

    Please help
    05-25-2013 07:38 PM
  21. Golfdriver97's Avatar
    Hi Jennifer,

    I have the galaxy note 2, and have been happy with it until I updated a Samsung device update 2 days ago.

    It changed the configuration of the icons on my home screen, but that's not my problem....When I use the Google search widget that looks like a Google search box on the top of my home screen, before it takes me to an input page (with the keyboard at the bottom), it takes me through Google Now 5 pages of "continue" or "try now" before I see the input page.

    Then, the background of the input page is off-white instead of clear (black). I don't mind that so much (though I would like to change it back to clear), but the searches themselves take forever (if I don't get a different looking "retry" message).

    Please help
    I would suggest clearing your cache in google now. First try settings-application manager-swipe over to all apps and scroll down to google search. Tap on it, push clear cache and force stop. Wait a few seconds and try to open google now. Hope that helps, if not, let me know.
    Sent from my SPH-L710 using Android Central Forums
    05-25-2013 07:51 PM
  22. Jennifer Stough's Avatar
    Hi Jennifer,

    I have the galaxy note 2, and have been happy with it until I updated a Samsung device update 2 days ago.

    It changed the configuration of the icons on my home screen, but that's not my problem....When I use the Google search widget that looks like a Google search box on the top of my home screen, before it takes me to an input page (with the keyboard at the bottom), it takes me through Google Now 5 pages of "continue" or "try now" before I see the input page.

    Then, the background of the input page is off-white instead of clear (black). I don't mind that so much (though I would like to change it back to clear), but the searches themselves take forever (if I don't get a different looking "retry" message).

    Please help
    Hi. You can get rid of the Google now prompts by selecting try now, and disabling Google now through its settings. (Press the menu key> settings> Google now> turn off. As for the change in color, that may be due to the update, I cannot help you there. What does you signal look like when you are trying to search? You could try clearing the cache of the search app by going to settings>apps>all apps> Google search> clear cache, and see if that speeds you up a bit.

    Sent from my HTC6435LVW using Android Central Forums
    05-25-2013 07:51 PM
  23. TutorPros1's Avatar
    I appreciate your very clear instructions, since I am relatively new to androids.
    I did everything that you said, and you may have stopped the sluggishness (thank you), but the background did not change back to what it used to be (it's almost like an inverse black color over a black background, in between the keyboard and the search bar, and the search bar is also a strange white color which makes it almost impossible to read the "search" and "voice" within it.)
    I ended up installing Google Now (although, for me, it doesn't offer much), but I did some research (forums, etc.) and I gather that the problem is not correctable.
    I even installed a Google Quick Search app by Omni...something, which gave me the desired background, but there was a constant flow of ads above the search bar, so I uninstalled it.
    If you find out about some sort of fix, would you be kind enough to drop me a reply?

    Thank you.
    Danny.
    05-25-2013 10:27 PM
  24. TutorPros1's Avatar
    I turned off Google Now, cleared cache, force stopped, and uninstalled Google Now, but the color problem persists.

    However, I did come up with a solution, I think.

    There's an "Internet" icon shaped like the Earth, so what I did was set up that landing page as the Google Search home page.

    So, that basically takes that input page (that the Google Search Bar widget takes me to) out of the equation altogether.

    Now, I just have to deal with touching that little round icon instead of the bar widget, which is fine with me, and it saves me a step.

    I'm even considering re-installing Google Now, and making that my landing page for the "Internet" icon.

    Does that make sense, or am I missing something?
    05-26-2013 12:26 AM
  25. Droid_Evo_8's Avatar
    No issues here. In fact, I already rooted it 2 days after it first came out for Verizon back in December. It just keeps getting better. (especially ROM-wise)
    05-26-2013 12:29 AM
52 123

Similar Threads

  1. Replies: 13
    Last Post: 05-17-2013, 01:33 PM
  2. Had any luck with the internet2.voicestream.com apn trick?
    By capcanuck in forum T-Mobile Galaxy S II
    Replies: 1
    Last Post: 12-29-2011, 06:26 PM
  3. Replies: 35
    Last Post: 08-30-2010, 12:05 AM
  4. Anyone had any luck with Google Places
    By CSI Guy in forum Motorola Droid X
    Replies: 17
    Last Post: 08-22-2010, 01:31 PM
  5. So, how many of you are playing with Google Wave?
    By pbrennan42 in forum The Android Central Lounge
    Replies: 16
    Last Post: 02-05-2010, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD