1. HerrKaLeun's Avatar
    I have the Note 2 SGH-1317 with Android 4.1.2. (the newest from ATT) and had it for ~2 weeks.

    I purchased the ibolt car dock with the AUX out.

    when I dock it the docking goes frequently from enable to disable to enable etc. until the phone eventually freezes. It seems to charge, though.

    There is no music coming out of the AUX. for the few moments the player actually works, the music comes out of the phone speakers. I can plug in an earphone into the phone while it is in the dock and get music that way, but not via the USB.

    I've tried the original Samsung dock software, and the ibolt app. Both have the same problem. I read that Samsung somehow disabled the dock on some S3 with some upgrades, but not sure if that apples to the Note 2

    Is there a solution to my problem? I don't want to root the phone etc. and it seems the dock is recognized, just not reliably (on/off every second). I tried with a car USB charger, and the PC USB port - both the same problem.
    The dock seems to get recognized even if it is not powered up. but it goes from "car mode enabled" to "car mode disabled" etc. a few times before it gives up car mode entirely.

    06-02-2013 12:28 PM
  2. tirith's Avatar
    Restart your phone. Also, make sure the plug is pressed in firmly. If that doesn't help, the makers of it should send you a new cable, just write them on Amazon. They are amazing sellers and fast to respond.

    As for the sound issue... settings, accessory. Adding a screenshot in a moment.

    (Sorry, I am rooted and using tablet mode for settings)

    ~swyped from a galaxy (note 2) far, far away
    06-02-2013 04:20 PM
  3. vr002sh's Avatar
    Restart your phone. Also, make sure the plug is pressed in firmly. If that doesn't help, the makers of it should send you a new cable, just write them on Amazon. They are amazing sellers and fast to respond.

    As for the sound issue... settings, accessory. Adding a screenshot in a moment.


    (Sorry, I am rooted and using tablet mode for settings)

    ~swyped from a galaxy (note 2) far, far away
    I agree with tirth. make sure the plug is in good. I would probably do a battery pull as opposed to a restart (just cleaner IMHO). My phone does not have the audio output type, but does have the audio output mode check box. you need to check that, but be aware if you also have the desk dock, it will be that mode in the desk dock too, so you will want a set of speakers plugged in there too (if you want sound there).
    06-02-2013 06:57 PM
  4. tirith's Avatar
    Funny thing, mine started doing the same exact thing as mentioned in op right after my post.... go figure. I'm going to try a few things and get back to you on what worked best. If you figure it out in the meantime, please feel free to share

    ~swyped from a galaxy (note 2) far, far away
    06-02-2013 08:49 PM
  5. HerrKaLeun's Avatar
    thanks for the help. the only thing I had to change was to put sound to "surround", the rest already was as you described.

    The problem seems to be unrelated to the music. when I first plug it in (not even AUX connected) the phone goes in car-mode enabled for a second, then back in "car mode disabled" and so on till it decides to not be in car mode at all. It brings up the ibolt app, but also the default Samsung dock screen. I had tried that with only the Samsung software, with ibolt, and another app. always the same result. I also tried my car, my PC and the wallcharger as USB power source to no avail.

    I sent the manufacturer an email, will see what they say.

    Can the cable really be broken? I mean does it have something smart in it? (not sure what really makes the phone treat it differently than a normal USB cable).
    06-03-2013 09:51 PM
  6. tirith's Avatar
    It's the "sam2" adapter on it... but sure exactly what it does, but it does apparently have pins in it for the phone to recognize it as a dock

    ~swyped from a galaxy (note 2) far, far away
    06-04-2013 05:00 AM
  7. HerrKaLeun's Avatar
    I took off the 9ft USB cable and when I only plug in the little short USB-connector it works (the iboldt app stays on and it stays docked). I also works with the non-AUX cable they had iin the box. so the culprit is that 9ft cable with the AUX-splitter.

    I contacted ibolt and hope to get replacement soon.

    The entire dock really seems sturdy and of high quality, not sure how they can send such a cheap USB-AUX cable.
    06-05-2013 08:06 PM
  8. vr002sh's Avatar
    They had lots of problems with the cable, they outsourced the manufacturing. the first batch was all bad and so for months they shipped the doc with no cable, and then sent the cables out, in late April early May. hopefully this is not a second bad batch.
    06-05-2013 09:04 PM
  9. HerrKaLeun's Avatar
    So they sent me a replacement (it took quite a while to ship). but now the new one doesn't work at all. While the old one went into dock-mode for a second, this one doesn't go into dock mode at all. It is just a charging cable if you will.

    With just the short cable from the dock plugged in the phone is stable in dock-mode (with the ibolt app), when I attach the non-AUX cable it also works. but whne I attach that AUX-USB cable, dock-mode disengages and the phone acts like not docked in at all.

    but for some reason if I plug that new cable directly into the phone (without that short sturdy cable at the dock) it seems to work and even plays the music. I may just do that for now until they maybe send me a whole new unit. (hopefully one where I don't have to try out all combinations)
    06-18-2013 08:34 PM
  10. HerrKaLeun's Avatar
    I finally got it to work. It turned out not only that long cable with the AUX was broken. It also appears that little arm was broken (they said something about a resistor issue). they sent me a new arm and it works just as advertised.

    Despite the problems, I would recommend that product since their service made up for the original problems.

    BTW: it plays music whether it is set to "Stereo" or "Surround"
    07-01-2013 07:28 PM
  11. jeaves726's Avatar
    Here is my experience, not sure if anyone has found a resolution. I just bought the ibolt dock a few days ago.

    When using the ibolt dock with the supplied cable, the phone goes into dock mode, then immediately quits dock mode. I have swapped the supplied cable with another USB cable and had the same result. When I plug a USB car charger directly into the dock, the phone works as it should. Dock mode is launched and does not close. The problem with the car charger is that the phone with iBolt Dock N Drive uses the slightly less power than the charger supplies so the phone charges VERY slowly (about 4% increase per hour on the dock). It appears the problem is not so much the supplied cable, but any USB cable that plugs into a USB power charger. Anybody else figure out anything that will fix this issue?
    04-06-2014 10:35 AM
  12. HerrKaLeun's Avatar
    the problem is with the USB piece you put into the cigarette lighter. that is limited in how much current and voltage it provides. I think nominally it provides 5V at 500 mA (USB standards). but it may provide less, or more, all depending on the device.

    You also have to consider when you have the phone in the dock it has the screen on, your music player runs, maybe navigation etc. that all uses 1000x more power thane being in standby.
    04-06-2014 10:11 PM

Similar Threads

  1. FYI: This car adapter doesn't work with A100
    By dmtchico in forum Acer Iconia A100
    Replies: 5
    Last Post: 09-10-2012, 01:38 AM
  2. [Closed] Win 1 of 10 iBolt Car Docks for the EVO 4G LTE and HTC One X!
    By Michelle Haag in forum Android Central Contests
    Replies: 933
    Last Post: 06-26-2012, 01:57 PM
  3. Window mount car dock doesn't work with any cases?
    By prfxshn in forum Droid Bionic
    Replies: 11
    Last Post: 02-16-2012, 01:15 PM
  4. Noticed many people say car dock doesn't include charger.
    By Bagums in forum Atrix Accessories
    Replies: 2
    Last Post: 07-26-2011, 01:22 PM
  5. Samsung Fascinate car dock audio not working
    By dd7 in forum Verizon Fascinate
    Replies: 7
    Last Post: 12-18-2010, 11:43 AM