02-07-2017 08:58 AM
41 12
tools
  1. Deaa Alwanney's Avatar
    I face the same problem (S notes stopped working after updating Note 2 to Android 4.3) ....... I tried all stuff explained above, All are useless
    01-02-2014 03:48 AM
  2. Deaa Alwanney's Avatar
    You Are great man .......... it was as simple as that ... just open any note from S notes folder and the application will work again .... 1000 thanks
    01-02-2014 03:58 AM
  3. Pradeep P Nair's Avatar
    I face the same problem (S notes stopped working after updating Note 2L T E to Android 4.2.1...... I tried all stuff explained above, All are useless
    01-02-2014 11:27 AM
  4. Ian Francis1's Avatar
    No S-Note since an update to 4.1.2

    I've had the problem for 3 weeks - and you sir are indeed a LEGEND. After trawling many many forums, contacting the Three network, and various samsung facebook and other pages and tweeting them your solution WORKED

    Awesomeness
    homestead likes this.
    01-06-2014 04:45 AM
  5. Melody Conol's Avatar
    Why in my setting>language and inputs >click on settings of Samsung keyboard>choose Handwriting>... don't have option to choose 'Input languages' under handwriting? Please help, thanks.
    01-12-2014 10:03 AM
  6. Gary Sharpe's Avatar
    Have had this problem for a while and have tried everything I can think of, including a factory reset but to no avail. Read this, tried it and am now back to full functionality. Thank you!!
    01-25-2014 05:29 AM
  7. C Hermae's Avatar
    I've had this problem for months. Finally Solved!
    1. Cleared all Data and Cache for any S Note icon app
    2. downloaded a new keyboard language as advised above, but the path on my phone is as follows:
    Settings\(Personal)\Language and Input\Samsung keyboard(Settings *)\Input Languages

    I chose another English version, and it asked me to update it. Once downloaded, S Note worked again, and my old notes re-appeared.
    01-28-2014 03:48 AM
  8. Michele31415's Avatar
    I had to hard reset my Note 2 and ever since then I've been getting this damned error. I've tried all of the above suggestions and none of them worked.

    To be specific, I have a Verizon SCH-I605 running 4.1.1 and a stock rooted ROM with no OTA updates. S-Note always ran fine before. Now I can create new notes by pulling the stylus to get the mini-popup S-Note window and then clicking Save. That works OK. I can open the S-Note app and see the icons for all my notes OK. I can sync, create new folders, and even delete existing notes. But no matter which note I click on, it refuses to open (screen goes black and then I get the "unfortunately" error.)

    I'm guessing this is a permission and/or UID/GID problem. I've found S-note mentioned in the following places:

    /data/app/com.sec.android.app.snotebook-1.apk
    /data/data/com.sec.android.app.snotebook
    /data/data/com.sec.android.provider.snote
    /data/media/S Note <- actual notes are here, also init.txt
    /system/app/SnoteT0.apk
    /system/app/SnoteT0provider.apk

    and have tried changing permissions and owner/group settings, all to no avail. I've tried clearing the data and cache, I've tried reloading from Titanium Backup,I've tried downloading new languages (why would that work anyway?), I've tried doing the Sacred S-Note dance under a full moon in the back yard, all to no avail.

    One more clue (maybe): my Samsung keyboard also quit working at the same time (ie. after the hard reset). I had to install Swift Beta to get a keyboard that works and has a dedicated number row.

    Could someone with a working S-Note on a Galaxy Note 2 and Root Explorer please tell me what the correct permissions anf UID/GID are for /data/media/S Note/? That's my best guess as to where the problem lies.

    I'm really pulling my hair out over this one. Foo!
    02-02-2014 03:13 PM
  9. dogfacedgirl's Avatar
    Thanks for the fix, it worked a charm, great to be back in business
    02-03-2014 11:46 AM
  10. albadragon's Avatar
    thanks after the phone being REPAIRED by samsung twice and snote still not working you gave me the fix in 1 minute
    02-08-2014 05:40 AM
  11. JimW1956#AC's Avatar
    I searched all over for the solution, figured I'd have to adapt to life without S-Note. Thanks so much for the fix!
    05-06-2014 03:51 PM
  12. Tokio_Love's Avatar
    Thanks soooo much!
    05-16-2014 09:44 AM
  13. locqdang's Avatar
    i had same kind of problem with s note after flashing it with a custom ROM in my gtn 8000. It troubled me alot but finally got the solution by installing languages in keyboard setting.
    go to setting>language and inputs >click on settings of Samsung keyboard>choose Handwriting> choose Input languages

    u will see lot of languages to download.
    download any one of them........................ wait for finishing installation...

    Hope it works for u as it did for me.
    if does nt work no hard feelings..
    It works for me too, thank you so much!
    07-02-2014 01:04 AM
  14. zaziz's Avatar
    Alam07 You are really life savor waooo its working like charm
    10-09-2014 04:32 AM
  15. bbmtna's Avatar
    Hi,
    I have a note 10.1, 2014 edition, running no ROMS or what have you. I've tried the above fixes and nothing is working.

    I've gone as far as booting in safe mode to see if some rogue app was causing this.
    am I destined to export all of my notes and factory reset my tablet?
    Thank you
    12-22-2014 04:00 PM
  16. reza sadoughi's Avatar
    Go to settings then uninstall DB handwriting and clear cash and clear data in s note
    02-07-2017 08:58 AM
41 12

Similar Threads

  1. Nexus 4 Microphone not working in normal mode but working in speaker mode.
    By ravdeep singh sandhu in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 01-02-2017, 03:39 PM
  2. Google Drive stopped working on my S4
    By dougltc in forum Samsung Galaxy S4
    Replies: 22
    Last Post: 12-31-2013, 11:59 AM
  3. Using the TMobile Note 2 in Asia (not Japan & Korea) and Europe for 3G internet
    By Internet_Tough_Guy in forum T-Mobile Galaxy Note 2
    Replies: 2
    Last Post: 06-27-2013, 01:54 PM
  4. Flash did not work - paranoid android
    By Shivanksha in forum Samsung Galaxy 3
    Replies: 1
    Last Post: 06-26-2013, 11:30 PM
  5. Thinking of 'downgrading' to the note 2
    By Russ Smith in forum Samsung Galaxy Note 2
    Replies: 10
    Last Post: 06-26-2013, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD