1. wanzik's Avatar
    I have problem that just started a couple days ago installing apps from the Amazon App Store. (The Play store seems to work fine.)

    I can download the Free App of the Day. And when it gets to the install step, I choose "Package Installer" or "Verify and install" ... "Just Once" and then I get to the screen that shows all the permissions and at the bottom are "Cancel" and "Install" buttons. The "Install" button looks active (not disabled) but I can't select it. The only thing I can do is cancel. I tried uninstalling Amazon App Store but now I have the same problem installing that.

    Does anyone have any clues of what could be happening? I do have the checkbox checked for allowing installation of Apps other than the Play Store.
    06-28-2013 05:10 PM
  2. chris addison's Avatar
    I'm having the same problem. Did you ever find a solution?
    07-14-2013 08:41 AM
  3. chris addison's Avatar
    In case anyone else comes looking for an answer I found a fix in another thread. An app called auto brightness was interfering somehow. I stopped it in the app manager and was able to install all of my amazon downloads.
    wanzik likes this.
    07-14-2013 08:52 AM
  4. wanzik's Avatar
    Wow!

    I never did figure it out. I reset my phone and that worked. I never did reinstall that auto-brightness app but it's good to know that's what caused the problem. Makes perfect sense because that could have been the last thing I installed before it happened.

    I took it to the Verizon Store... I kinda knew better but I tried anyway. At least when I left they knew a little bit more...

    Good work, Chris!
    12-19-2013 07:27 PM

Similar Threads

  1. Why doesn't the Play Store download multiple apps at once?
    By bergeronjc in forum General Help and How To
    Replies: 7
    Last Post: 08-21-2018, 09:35 PM
  2. Notifications & Data problem since upgrading to Anroid 4.1.2
    By tabletnovice in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 10-18-2013, 04:18 AM
  3. Replies: 1
    Last Post: 07-04-2013, 12:04 AM
  4. Keen App Ready to be Downloaded Android - KEEN on IT
    By ntrikha in forum Android Apps
    Replies: 1
    Last Post: 07-01-2013, 09:28 PM
  5. galaxy s2 GPS problem
    By dquick48 in forum AT&T Galaxy S II
    Replies: 0
    Last Post: 06-28-2013, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD