1. Eslam Magdy's Avatar
    My Issue:

    the problem i have is that after doing a lot of reading and browsing this and other forums i installed a few different kernels and then started with roms, and now discovered neither Bluetooth or usb works Ive tried many different things including restoring back to stock rom and kernel rebooting several times both PC and phone, ive tried a few other things that seemed to fix for others i installed the drivers at least 9 times now and kies over and over, also tried the galaxy note tool kit but it just wont see the phone it just charges it ive also tried a different cable and the same problem is there... the only option ive not tried is to completely remove root and start again, but the problem i have is that if that doesn't fix it is that i wont be able to root again through odin,
    Ive enabled usb debugging etc also nothing im really lost with this now as want to transfer files


    1- download new room and wipe data and cahe and also the proplem
    2- change the cable
    3- read on odin normaly but kies dont read

    Thanks in advance
    07-12-2013 03:32 PM
  2. Trees's Avatar
    As a workaround you could try something like AirDroid for the files transfer.

    From what I understand, Odin "sees" your Note 2 correctly. To me this means that USB drivers are working properly at some level.

    When connected to your PC via USB, are you using MTP mode?

    Also, what Custom ROM are you using? Sounds like the ROM has issues with Bluetooth and USB.

    If you are using a Custom ROM, then it's highly unlikely that Kies will "see" your phone as it won't recognize the Note 2. And the fact that USB is not working in your Custom ROM will further contribute to the issue.
    07-12-2013 06:55 PM
  3. Eslam Magdy's Avatar
    yeah odin see my device and install the official 4.1.2 room for note 2 . when i connect the usb no alert appear to get usb utilities and dont read the storage . no issues with sound and bluetooth work right
    07-12-2013 07:21 PM
  4. Eslam Magdy's Avatar
    i use programme called " usb mass storage enabler " and select the mtp chioce . i try everything but no reason
    07-12-2013 07:25 PM
  5. Trees's Avatar
    Sorry to hear that. Sounds like its a driver issue then. Did you run the Kies driver repair? Since you have the official TouchWiz ROM, that should eliminate your phone as a possible issue source. Have you tried different USB ports on your computer and are those ports attached to the PC and not an external USB hub?
    07-12-2013 10:19 PM
  6. Catherine Robertson's Avatar
    RE: Charging problem
    Check the pin assembly in the usb port of the note 2 phone. If it is not centered you will have a charging problem.
    It can go off centre by attempting to put cable in upside down or by trying to force a cable. The pin assembly gets bent downward. Use a small screw driver to wedge the pin assembly back to center position. Do this of course with the battery out. This fixed my charging problems because of poor connectivity between these pins and the usb cable. Everything working again as normal.
    02-23-2015 12:36 PM

Similar Threads

  1. Samsung Galaxy S3 "Camera Failed"
    By velio in forum General Help and How To
    Replies: 100
    Last Post: 02-01-2016, 06:24 AM
  2. Replies: 3
    Last Post: 07-16-2013, 07:03 AM
  3. Looking for ROM! Please HELP!
    By joseph asselta in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 07-14-2013, 03:00 AM
  4. Bluetooth keyboard for Samsung Galaxy Note 10.1
    By SJF3634 in forum Samsung Galaxy Note 10.1
    Replies: 4
    Last Post: 07-13-2013, 06:25 PM
  5. please help
    By Alexander De Anda in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-12-2013, 11:44 AM