1. sicario666's Avatar
    I can't get my MHL adapter to work with the Xfinity player app. It tells me to disconnect the secondary output device to play video. The reason I bought the MHL adapter was to use the Xfinity app. Does anyone else have this issue and is there a workaround?

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-22-2013 10:15 PM
  2. Scott Kenyon's Avatar
    Some apps will disable playback via MHL or other dongles. Seeing as it's the Comcast app I'd assume this is the case. They don't want you to use the app over a tv box for whatever reason. There may be a hacked APK out there for the app allowing this use, but I wouldn't download it or use it myself.
    I ran into the same issue with my HTC Media Link not allowing playback for the Play Store. In that case it was the dongle not supporting the service, but this can be the app not allowing playback when it detects the dongle as well.
    sicario666 likes this.
    07-22-2013 11:01 PM
  3. sicario666's Avatar
    Some apps will disable playback via MHL or other dongles. Seeing as it's the Comcast app I'd assume this is the case. They don't want you to use the app over a tv box for whatever reason. There may be a hacked APK out there for the app allowing this use, but I wouldn't download it or use it myself.
    I ran into the same issue with my HTC Media Link not allowing playback for the Play Store. In that case it was the dongle not supporting the service, but this can be the app not allowing playback when it detects the dongle as well.
    Thank you. Not the answer I really wanted but it's the truth. I concur with using a hacked app. No way worth it. I'll be returning the adapter tomorrow.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-23-2013 10:50 PM
  4. Scott Kenyon's Avatar
    I didn't like the outcome of the Media Link either. I sold it to someone who I made sure understood the limitations of the device at a good price. Good luck finding something to suit your needs.

    Sent from my HTC One using Mobile Nations mobile app
    07-24-2013 03:55 PM
  5. sicario666's Avatar
    I don't think I'll find something that will. Oh well

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-24-2013 04:02 PM

Similar Threads

  1. Bluetooth Issues
    By grgiwoyna in forum HTC One M7
    Replies: 5
    Last Post: 02-20-2016, 02:51 PM
  2. Insane battery drain issue - need urgent assistance!
    By campuscop2003 in forum General Help and How To
    Replies: 6
    Last Post: 07-26-2013, 02:21 PM
  3. HELP. New update issue!
    By ylab in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 07-24-2013, 06:38 PM
  4. AT&T Samsung Galaxy S4 Text Messaging Issues causing Slowness
    By Gregory Teng in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 07-22-2013, 10:58 PM
  5. Total Access Volume issues
    By RandelG in forum Google Play Store
    Replies: 0
    Last Post: 07-22-2013, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD