1. Eclipse2K's Avatar
    For the last few days my phone has randomly asking me if in want to use Skype or Phone when I make a call. I always select Phone > Always and it still does this. I've cleared the cache but no go. I don't want to master reset over something so minor.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-28-2013 06:29 PM
  2. dpham00's Avatar
    Try to clear defaults for both Skype and phone apps.

    Sent from my Verizon Samsung Galaxy Note II
    07-28-2013 08:25 PM
  3. Eclipse2K's Avatar
    Try to clear defaults for both Skype and phone apps.

    Sent from my Verizon Samsung Galaxy Note II
    I can't clear any defaults. I selected my Phone to be default and it showed within the settings for a little while. It now shows no default settings just a minute later. I'm afraid I may have to do a factory reset.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-28-2013 10:33 PM
  4. dpham00's Avatar
    I can't clear any defaults. I selected my Phone to be default and it showed within the settings for a little while. It now shows no default settings just a minute later. I'm afraid I may have to do a factory reset.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    Try to uninstall and reinstall Skype.

    Also, try to clear cache.

    If you have root clear dalvik cache and fix permissions.

    Sent from my Verizon Samsung Galaxy Note II
    07-28-2013 10:37 PM
  5. Eclipse2K's Avatar
    Try to uninstall and reinstall Skype.

    Also, try to clear cache.

    If you have root clear dalvik cache and fix permissions.

    Sent from my Verizon Samsung Galaxy Note II
    No Root. I did uninstall Skype. No idea why software randomly glitches up.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-28-2013 10:45 PM
  6. dpham00's Avatar
    No Root. I did uninstall Skype. No idea why software randomly glitches up.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    I am not sure why either, I have Skype installed on my phone too and never had this issue

    Sent from my Verizon Samsung Galaxy Note II
    07-28-2013 11:33 PM
  7. Eclipse2K's Avatar
    I am not sure why either, I have Skype installed on my phone too and never had this issue

    Sent from my Verizon Samsung Galaxy Note II
    I thought it was Skype causing the issue but it wasn't. It was a secondary texting application called TextPlus. I deleted that and all is fine now. Strange because I've had that application for a while and had no issues until recently.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-29-2013 10:05 AM
  8. dpham00's Avatar
    I thought it was Skype causing the issue but it wasn't. It was a secondary texting application called TextPlus. I deleted that and all is fine now. Strange because I've had that application for a while and had no issues until recently.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    Maybe it was due to an app update? Anyway, glad you figured it out

    Sent from my Verizon Samsung Galaxy Note II
    07-29-2013 05:14 PM
  9. Eclipse2K's Avatar
    Maybe it was due to an app update? Anyway, glad you figured it out

    Sent from my Verizon Samsung Galaxy Note II
    Never got an update. But thank you for your help.

    Sent from my SCH-I605 using Tapatalk 4 Beta
    07-29-2013 05:30 PM

Similar Threads

  1. Vtext messages can't use custom notifications?
    By NYMedic15 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 11-24-2013, 04:01 PM
  2. Phone and camera icons? S4
    By GermanSi in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 09-14-2013, 08:31 PM
  3. How do I get apps from 2012 Nexus 7 to 2013 Nexus 7?
    By Nychotxxx in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 07-30-2013, 06:15 PM
  4. Speaker Cleaner App
    By stilltwinston in forum HTC One M7
    Replies: 5
    Last Post: 07-29-2013, 09:52 AM
  5. Need Speed Dial App suggestion please . . .
    By pcguys in forum Android Apps
    Replies: 3
    Last Post: 07-29-2013, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD