01-26-2018 10:23 PM
62 123
tools
  1. leonil gede's Avatar
    Just checked my Settings > about device > status > device status and it states "Modified"!

    I did not do any modifications! Is there something that I may have done that caused this?

    Is there anything I can do to revert this?

    Posted via Android Central App
    11-02-2016 09:52 AM
  2. leonil gede's Avatar
    Plz help me..
    11-02-2016 10:03 AM
  3. 420lyfe's Avatar
    Are you running stock rom that came with the phone when first purchased? Are you rooted? Do you have any mods installed perhaps? Xposed?
    11-02-2016 10:22 AM
  4. atomicrc's Avatar
    This happened to me also. Unmount your sd card, reboot the phone without it. Check for the update. Then reinsert the sd card
    I dont have a sd card what do i do then
    12-10-2016 10:50 AM
  5. Mary Emmily Wren's Avatar
    Mine says custom and none of these steps worked. Please help!!!
    01-10-2017 01:49 PM
  6. Quirky Redhead's Avatar
    Wanam has been discontinued and it doesn't run on my 4.1.2 OS.
    01-21-2017 08:48 AM
  7. Nahid Hasan4's Avatar
    Just checked my Settings > about device > status > device status and it states "Modified"!

    I did not do any modifications! Is there something that I may have done that caused this?

    Is there anything I can do to revert this?

    Posted via Android Central App
    02-12-2017 08:00 AM
  8. Owl420's Avatar
    Are you running stock rom that came with the phone when first purchased? Are you rooted? Do you have any mods installed perhaps? Xposed?
    Not post related but I like your username haha xD
    06-11-2017 05:13 AM
  9. Mega man1's Avatar
    How can I download Xposed Installer all what I found was Xposed Modules, Additions,
    11-13-2017 11:01 AM
  10. SRi 130's Avatar
    This happened to me also. Unmount your sd card, reboot the phone without it. Check for the update. Then reinsert the sd card
    wow that worked on my s8..my device status was showing as "custom" , but ive never rooted the phone , i never had a sd card installed so i followed this advice...put in a sd card, unmounted the sd card..rebooted the phone and checked system status which has changed to official..then reinserted the sd card...brilliant, also my bluetooth and wifi are still not working, when i take out the sd card but they work if i leave the sd card in..thats weird..so im assuming there is some kind of hardware fault or software fault...the main thing is my system status is now showing official and samsung cant say that ive rooted the phone , which i never did in the first place...and my software for the s8 is also the very latest..however the wifi and bluetooth are not working if i remove the sd card...but id i leave the sd card in the phone they both work....very odd ?..any ideas why.?
    12-17-2017 03:34 PM
  11. SRi 130's Avatar
    ok just an update..my system status has reverted back to custom, once i remove the sd card and put the sim tray back in...but when i put the sd card back in ...unmount and reeboot the phone the system status changes back to "official"...whic leads me to belive that something s not right with sim tray as it doesnt seat properly and has been repaired by samsung before, also it was sent back to samsung again for the second time when the phone wouldnt recongnise any sd card inserted..somethings screwed up somewhere..
    12-17-2017 04:06 PM
  12. Faris93's Avatar
    Thanks tony.. 2018 it work on my s4 android 4.4.2 to 5.0
    01-26-2018 10:23 PM
62 123

Similar Threads

  1. Just curious about android devises not having a harddrive
    By Nana Helen in forum General News & Discussion
    Replies: 23
    Last Post: 10-10-2013, 12:42 PM
  2. Any one experiencing jittery/stuttering HD Video?? Please Help!!
    By riikotta in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 10-10-2013, 07:35 AM
  3. AT&T SGS 4 - Having problems receiving group messages
    By nineys in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 10-07-2013, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD