01-26-2018 10:23 PM
62 123
  1. JayBern's Avatar
    Trying to check for an update for my os but got prompted that my device have been modified. I did not root my device or install any other custom rom or os.

    I have the screen shots but I don't see an option to upload from the app.

    Please help?

    Posted via Android Central App
    10-07-2013 06:08 AM
  2. JayBern's Avatar
    Just checked my Settings > about device > status > device status and it states "Modified"!

    I did not do any modifications! Is there something that I may have done that caused this?

    Is there anything I can do to revert this?

    Posted via Android Central App
    10-07-2013 06:12 AM
  3. brucesmays's Avatar
    This happened to me also. Unmount your sd card, reboot the phone without it. Check for the update. Then reinsert the sd card
    wbbtech, xelso and Cooler299 like this.
    10-07-2013 08:29 PM
  4. Hasbrobot's Avatar
    This happened to me also. Unmount your sd card, reboot the phone without it. Check for the update. Then reinsert the sd card
    What does that do?

    Sent from my SGH-T889 using Tapatalk 4
    10-08-2013 10:04 PM
  5. UsedName's Avatar
    Where did you buy your Note 2?!?
    It might have been modified without you knowing...e.i. ebay, unknown source or second hand.
    10-08-2013 11:53 PM
  6. JayBern's Avatar
    This happened to me also. Unmount your sd card, reboot the phone without it. Check for the update. Then reinsert the sd card
    Yes I did just that and it worked. Status changed from modified to normal. It's weird how my class 10 sd card can change the status.

    Too bad I don't have any updates as well. Apparently the update to 4.2 or 4.3 will only come later this year or even early next year. I just can't wait to shift my heavy apps to my sd!

    Maybe I should just get the note 3 haha.

    Posted via Android Central App
    10-09-2013 03:35 AM
  7. tweedyster's Avatar
    hi. i have the same issue, but i don't have an sd card.
    10-30-2013 02:08 PM
  8. Salim Almalki's Avatar
    I know that I have this bad habit of tinkering with all the devices I get my hands on which made me wonder if I had rooted the wrong android device yesterday night during my random research :-o. I then checked my other device which was a Android S3 and noticed that it was rooted which kind of assured me that I did nothing that could cause this error on the S4. Googling this error showed me "N" number of pages mentioning that this error means I had goofed up the kernel and I can no longer update my phone and its warranty stands VOID. (yea.. a serious WTF moment). Not that I care about the stupid warranty, but I had resisted messing around with the device for 4 days already just to be sure that I had used it properly before it dies

    Then, after reading 100+ random posts and spending some hours trying to figure out what could have possibly gone wrong, I came across this post. The reply on the thread by "vferrari" solved the problem for me with a little tweak.
    Below are the steps I had to do to get the phone back to a condition where OTA updates are again functional:
    Un-mounted the inserted SD card.
    Restart the device.
    Go to Android recovery mode by pressing the Power + Volume down button.
    Select the "Wipe cache partition".
    Restart the device after successful wipe.
    Continue the normal steps for OTA android update.
    After the above steps, I was able to successfully solve the problem and update my device. I re-inserted the SDcard, but did not face the error again.
    12-08-2013 08:31 AM
  9. Zbigniew Rodowski's Avatar
    I have removed the card and still DEVICE STATUS shows Custom any other ideas?
    12-17-2013 04:27 PM
  10. Silver Wav's Avatar
    Hi All,

    I have a SGN 1 and received this error today, found this thread...

    I have no extra storage card installed.

    Saw that my phone was rebooting and checked to see if for some reason it had auto updated... received the "Your device have been modified, Software updates are not available" EM.

    Swapped the battery rebooted and waited for internal USB to be recognized then checked status.

    Took a while to check update server but came back OK.
    12-27-2013 05:35 PM
  11. 4Runnersurf's Avatar
    If you want to add your heavy apps to your external sd card, you need not to wait for the update. Just use gl to sd app and it will solve your internal storage issues. Currently I have over 20 huge game apps on my galaxy s3, all saved on my external micro sd, thanks to the app. Yet I still have an extra 12gb left on my 32gb card. Hope this helps.
    02-15-2014 11:34 AM
  12. Sisitha Nanayakkara's Avatar
    Thank you verymuch for your solution. I had the same problem and after following the above steps I was able to update my s3 normally.. The device status became "Normal"
    06-18-2014 09:34 PM
  13. James Bourne2's Avatar
    I have a similar issue to this but my status says 'custom'. Any ideas how I get my s4 back to factory settings, so I can do a software update? I was sold this phone being told it is rooted. I have tried for 2 days to unroot, failing at every attempt. Just tried root checker to discover the phone isn't rooted. But won't update either as says it has been modified. What do I do to reset all this myself?
    06-20-2014 03:07 PM
  14. addicttech's Avatar
    i have a similar problem too. i rooted my device a month ago. just now i want to update the software but it says something like that too. i tried the android recovery but it won't work. please help. how do i software update my phone. is it possible to software update if i unroot my phone?
    06-26-2014 06:44 AM
  15. kg4icg's Avatar
    If you have rooted your phone or have brought a rooted phone in which 4.2 or later on it which means Samsung Knox was installed. Chances of getting a update by regular ota channels are zero. Basically the warranty was voided because Knox was tripped.
    06-26-2014 07:48 AM
  16. mahboob khan1's Avatar
    hey .. i try all da methodx but still show that fone is modefied ...
    07-11-2014 03:35 PM
  17. Yogesh Arora5's Avatar
    Thanks alot for the trick. Just saved my device from getting a factory/hard reset
    12-25-2014 12:43 PM
  18. Jozef Gjoni's Avatar
    will this thing will factory data my phone , delete apps delete root , delete photos or anything ?
    12-26-2014 11:29 AM
  19. xtianjohn's Avatar
    How to change ?? Bcz I dont know how?? Pls help me. Same issue.
    03-13-2015 10:34 AM
  20. xtianjohn's Avatar
    Me I dont how to change that..
    03-13-2015 10:38 AM
  21. jennn2666's Avatar
    Hi there it seems this worked in this case but any idea what to do if you do not have an sd card in the phone?
    04-13-2015 02:38 PM
  22. Daniel Oloughlin's Avatar
    If you want to remove mnox from device its very simple and easy i did it yesterday. Download superSU app go to settings and press full unroot itll remove knox and unroot your device
    04-22-2015 12:05 AM
  23. Natalie Chapman's Avatar
    nothing happens when i press the power down and on/off button together, what am i doing wrong??
    04-25-2015 03:58 PM
  24. Toney C Benoy's Avatar
    must assume you rooted the device, right? If you did, yes... you will have this notification, but AFAIK the only solution (to get back Over The Air) updates is:

    1. Install Xposed Framework (a.k.a. Xposed Installer)
    2. Tap on "Framework", then do it on "Install/Update"
    3. Install Wanam Xposed
    4. Open Xposed Installer, tap on "Modules" and check Wanam Xposed
    5. Reboot the phone
    6. Open Wanam Xposed, go to "Security Hacks"
    7. Check (on System) "Fake System Status"
    8. Reboot again...
    9. Voilá, you can go back to updating OTA

    Lemme know if it helped
    borsman, SS024 and Faris93 like this.
    06-26-2015 12:23 AM
  25. borsman's Avatar
    This worked like a charm! Thank you.
    07-01-2015 10:48 PM
62 123

Similar Threads

  1. Just curious about android devises not having a harddrive
    By Nana Helen in forum General News & Discussion
    Replies: 23
    Last Post: 10-10-2013, 12:42 PM
  2. Any one experiencing jittery/stuttering HD Video?? Please Help!!
    By riikotta in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 10-10-2013, 07:35 AM
  3. AT&T SGS 4 - Having problems receiving group messages
    By nineys in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 10-07-2013, 08:05 PM