1. mrscaston30's Avatar
    I hope this helps someone else because as much as I love my note 2, I was ready to run over it with my car. It just randomly stopped receiving or sending MMS with pictures and I thought it was the wifi/data enabled-disabled issue but that didn't work for me because I hardly ever use wifi. So I did a lot of searching and found a fix that worked for me. First let me say I am using goSMS and I would switch back and forth between the native messaging app and goSMS and I had the same issue with both.

    The fix I found online suggested going to:

    Settings
    More settings
    Mobile Networks
    Access Point Names

    once in there you should see something that says ATT Phone, if you have ATT service. Hit the left soft key at the bottom of the phone and click on reset to default. I then did a restart and I was able to send and receive MMS messages. All is well in the world again.
    10-19-2013 12:57 AM
  2. EvilMonkey's Avatar
    Glad you fixed it, and thank you for posting the suggestion if someone else runs into this.

    I'm curious though what the setting was originally before you reset it to default (if you know)
    10-19-2013 11:41 AM
  3. mrscaston30's Avatar
    Glad you fixed it, and thank you for posting the suggestion if someone else runs into this.

    I'm curious though what the setting was originally before you reset it to default (if you know)
    I can't say for sure because I didn't take a screenshot of the page but whatever it was, I didn't touch it so to my knowledge, it was the setting that was originally set when I purchased the phone because it worked just fine until maybe a week or so ago and it's working just fine now after the reset.
    10-21-2013 08:02 PM
  4. Mustachio's Avatar
    My SMS works only when I have mobile data enabled (Verizon). It doesn't work over wifi. Any way to make it work over wifi?
    10-22-2013 07:09 PM
  5. Gbsa's Avatar
    My SMS works only when I have mobile data enabled (Verizon). It doesn't work over wifi. Any way to make it work over wifi?
    Only if both parties use something like heywire, that's how my daughter and I send pics to each other. That will work over wifi

    sent from my fabulous galaxy note 2
    10-22-2013 09:10 PM
  6. johnct's Avatar
    Glad you fixed it, and thank you for posting the suggestion if someone else runs into this.

    I'm curious though what the setting was originally before you reset it to default (if you know)
    Thanks heaps! Worked for me. Originally it only listed Telstra Internet under APNs but has now added Telstra MMS
    01-15-2014 12:52 AM
  7. rusty502's Avatar
    Only if both parties use something like heywire, that's how my daughter and I send pics to each other. That will work over wifi

    sent from my fabulous galaxy note 2
    SMS depends on your voice signal, not data, so it will not work without a network connection to your carrier, something like BBM or whatsapp will work over wifi, but the other party would have to use it also.
    01-15-2014 01:00 AM
  8. rusty502's Avatar
    Whoops , I was replying to Mustachio.....
    01-15-2014 01:02 AM
  9. Jill Raz's Avatar
    OmG! You saved me! AWESOME tip! It worked! !
    01-18-2014 07:17 AM
  10. Sean Delevan1's Avatar
    DISREGARD. I FOUND AND CHANGED THE SETTINGS TO DEFAULT.

    I will update if it actually works

    SO DID IT WORK?

    No. Video is too large for MMS.

    THIS IS A 14 SECOND VIDEO.....AUGHHHHHH

    I have been searching far and wide and this sounds like it might actually work but because I have a Galaxy 5 I cannot find the place to adjust the settings cause my layout is different.

    Anyone know how I might get there?

    Please bear with me. I have just broken free from being a slave to Apple.
    07-03-2014 11:44 PM
  11. Rickgsx's Avatar
    Hmmmm... My "reset to default" is grayed out.... and I'm on Verizon...
    07-05-2014 03:00 PM
  12. Lawrence Clarke's Avatar
    mrscaston30 You ROCK!! Thank you so much for posting this. I've been p1553d off about this for a while now. Your suggestion made me look like a genius to my daughters! Cheers!!
    Clarke
    08-16-2014 01:46 PM
  13. Kate Wickham's Avatar
    See older post that had the following. I couldn't reply to it to say it worked so am doing new post. My setting already showed ATT as default, but hitting the menu key at the bottom of phone and clicking on reset to default seems to have fixed it. STRANGE FYI it wasn't that I missed pictures - I couldn't open any MMS messages.

    Settings
    More settings
    Mobile Networks
    Access Point Names

    once in there you should see something that says ATT Phone, if you have ATT service. Hit the left soft key at the bottom of the phone and click on reset to default. I then did a restart and I was able to send and receive MMS messages. All is well in the world again.
    01-13-2015 08:23 PM
  14. P Mo1's Avatar
    Thank you!! I had just moved to a new network and my mobile data just would not kick in. Switched my SIM to my husband's phone and he was able to pick up data so tried all the usual checks but no luck until I searched and found your wonderful post and it fixed my problem. Very grateful that you posted :-)
    P
    07-19-2015 05:19 AM
  15. Sandy Dunnam's Avatar
    I have a Note II AT&T phone , I switched my service to Net10 which I've had for about 1.5 years. I've never had a problem with pictures or video download. This morning my daughter sent some pictures and I can't open them. since I have Net10 service and not AT&T I'm afraid to reset to factory. Please help!
    08-20-2015 10:59 AM
  16. supreme83's Avatar
    resetting the APN setting to default is what they are referring to above. It should be fine since Net10 is an ATT MVNO but just to be safe, search for the Net10 APN befroe hand in case you have to manually enter it
    10-13-2015 01:16 PM
  17. lyricalministry's Avatar
    I hope this helps someone else because as much as I love my note 2, I was ready to run over it with my car. It just randomly stopped receiving or sending MMS with pictures and I thought it was the wifi/data enabled-disabled issue but that didn't work for me because I hardly ever use wifi. So I did a lot of searching and found a fix that worked for me. First let me say I am using goSMS and I would switch back and forth between the native messaging app and goSMS and I had the same issue with both.

    The fix I found online suggested going to:

    Settings
    More settings
    Mobile Networks
    Access Point Names

    once in there you should see something that says ATT Phone, if you have ATT service. Hit the left soft key at the bottom of the phone and click on reset to default. I then did a restart and I was able to send and receive MMS messages. All is well in the world again.
    02-03-2017 02:03 PM
  18. lyricalministry's Avatar
    OMG thank you so much! My old galaxy note 2 always sent MMS but I had to get a new one after several years and I was like you... i loved it but wanted to toss it over a cliff because I was so frustrated!

    Your suggestion worked like a charm! Thank you Thank you and Thank you again! Life is worth living again lol
    02-03-2017 02:06 PM

Similar Threads

  1. Galaxy S3 screen time out not working
    By amy1503 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 05-11-2015, 02:26 AM
  2. Samsung Galaxy Ace - Incoming Message: Memory Full- Help!
    By amy1503 in forum Samsung Galaxy Ace
    Replies: 3
    Last Post: 01-24-2014, 07:52 AM
  3. Replies: 17
    Last Post: 10-30-2013, 08:55 AM
  4. Samsung GS4 unsupported files/videos
    By Kaner182 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-21-2013, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD