1. Rishi Ashar's Avatar
    I use the headphones provided with note 2 all the time

    for calling
    for music (play/pause, volume up/down)

    I noticed this problem lately that mic, and all the buttons stopped working.

    I did a factory reset, and firmware reinstall, still the problem persists.

    No samsung update was installed during these days
    what could this be, a hardware failure??

    P.S.: I
    I've tried several other headphones as well
    10-23-2013 11:00 AM
  2. VDub2174's Avatar
    Same thing happened to my headphones and I have no idea why it's doing that.
    10-23-2013 11:12 AM
  3. dancing-bass's Avatar
    OP are you saying other headphones with volume control are doing the same thing?

    Install Poweramp (free trial). I know it supports headphone controls, so see if it works with poweramp.

    If the controls on other headphones also don't work, AND they also don't work with Poweramp, I'd suspect hardware failure in the headphone jack on the phone
    10-23-2013 07:54 PM
  4. Rishi Ashar's Avatar
    Went to Samsung, they changed the jack, no use, still the same problem.

    Apparently it's a HW failure, but not with the jack. They have kept the phone for now to check.

    Maybe something with the motherboard. Will get to know once I have it back.
    10-24-2013 03:11 PM
  5. dancing-bass's Avatar
    I'd be curious to find out what it is. Please post when you know more
    10-26-2013 10:39 PM
  6. Rishi Ashar's Avatar
    They didn't look into the problem and kept the phone for 3 days, and they didn't have any justification for not looking into it in these days.
    I have got my phone back without any repair as i needed it urgently, but it's a PBI issue, which is confirmed.

    New finding: The plain headphones (the ones which don't have any mic or play/pause buttons etc) work fine. The ones which have music controls and mic don't seem to work.

    Will give it back for repair in some days.
    10-27-2013 03:00 AM
  7. dancing-bass's Avatar
    Sounds like something in the jack or the solder connection is broken. The only difference between regular headphones and ones with a microphone is an extra ring on the headphones (and an extra connection inside the jack of course). There might be a bit of dirt or pocket lint stuck inside. Gently poke around with a toothpick to see if you can dislodge it.

    Sent from my Galaxy Nexus
    10-27-2013 09:20 AM
  8. Rishi Ashar's Avatar
    It was the motherboard that had the issue.

    Got it replaced and every headphone now works
    11-15-2013 07:27 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-03-2014, 11:46 PM
  2. 5 days in to owning my Note 3 BATTERY SUCKING!!
    By jbrooks123 in forum Verizon Samsung Galaxy Note 3
    Replies: 38
    Last Post: 04-16-2014, 12:59 PM
  3. Proximity Sensor problem in NOTE 3
    By Romil Majmudar in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 02-24-2014, 12:00 PM
  4. Copy and paste tweet...
    By MichaelTaylor91 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-24-2013, 01:13 PM
  5. Replies: 1
    Last Post: 10-23-2013, 11:04 AM