1. Jack pearson's Avatar
    Trying to update my Samsung Galaxy Note 2 (GT-N7100) to 4.3, phone connects to Kies, says there is a firmware update, lets you agree to everything, then during the firmware download, after it hits 100% Kies quits. just disappears from the screen, no messages

    Im running a windows 7 laptop, with the latest version of Kies, tried everything i could see on this forum, but nothing worked.

    Any ideas?

    01-30-2014 11:38 PM
  2. Jack pearson's Avatar
    Kies still quits, so i installed using odin
    02-15-2014 05:31 PM

Similar Threads

  1. Storage problems on Sony Xperia S
    By Dawud Beale in forum General Help and How To
    Replies: 2
    Last Post: 07-03-2014, 05:03 AM
  2. Having MAJOR video problems on my NEW device. Help!!
    By Lauren Booza in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 02-17-2014, 03:06 PM
  3. Music Problem
    By Nadine Sjuhada in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 02-02-2014, 04:25 PM
  4. Forum Log In Problems
    By Scott McNeil in forum Samsung Galaxy Tab 2
    Replies: 3
    Last Post: 01-31-2014, 02:48 PM
  5. Problem with Menu screen??
    By africano in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-30-2014, 12:44 PM