1. Nutty Ducky's Avatar
    I recently recovered my windows 8.1 computer of fear it had a virus.

    It has since come up with different errors from programmes regarding their directories and also had a few blue screens regarding multiple irp*requests.

    I've recently tried to connect my Samsung note 2 to my computer to share files with it and encountered issues recognizing it. I read many forums with instructions and wasn't able to fix the issue. I had a look in*Control Panel\Hardware and Sound\Devices and Printers and saw that under ''unspecified'' I see *a device named ''GT-N7100'' which is only there when my note 2 is plugged in.*

    I checked for errors and found issues with Samsung Mobile MTP Device Driver which is unable to start. I have tried reinstalling it to no success. I have tried reinstalling Universal Serial Bus Controllers to no recovery. I have tried to use different cables but then my computer doesn't recognize it at all.*

    Apart from this when I use my Note 2 in conjunction with the same cable on another computer it works fine. It has definitely*an error regarding the*Samsung Mobile MTP Device Driver.

    I do have USB 3.00 and USB 2.00 hubs on my computer and have tried them all with no luck.

    I am writing this as a last resort as I have tried most other things.


    Posted via Android Central App
    02-16-2014 06:53 AM
  2. dancing-bass's Avatar
    I'm not familiar with Win8, but it sounds like a case of conflicting drivers. You'll have to search how to do it in Win8, but find the list of drivers that are installed on your computer, and delete anything that could possibly be linked to your Note2. There could be multiple entries for it so look carefully. Once these are deleted, reboot the computer and try plugging in your phone again.
    02-16-2014 09:57 AM
  3. Nutty Ducky's Avatar
    Hi thanks for replying.
    I have used device manager multiple times to delete my drivers with no luck. As I was checking if something was disabled in services regarding connectivity, I saw that Wmiapsrv wont respond and got excited that if I could start it, it would allow me to connect my phone. I'm still unable to start it and after researching abit, if it isn't working it might have to do with a trojan virus.
    Any clarification would be great.
    Nutty Ducky
    03-01-2014 01:56 AM
  4. madnair's Avatar
    same with my note 2
    03-13-2014 05:02 AM

Similar Threads

  1. Samsung Galaxy Grand: Slow Performance after JB 4.2.2 upgrade.
    By Satyajit Deb in forum Legacy Android & Other OS's
    Replies: 52
    Last Post: 01-13-2015, 04:29 PM
  2. Help with wipe cache partition
    By binxiboo in forum AT&T HTC One
    Replies: 8
    Last Post: 02-16-2014, 05:27 PM
  3. nexus 4 display issue
    By luigimati in forum Google Nexus 4
    Replies: 1
    Last Post: 02-16-2014, 02:03 PM
  4. Add a Facebook icon to Note 3 apps page
    By skdaddle in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 02-16-2014, 01:52 PM
  5. kit kat update for Samsung 10.1 2014 tablet release info?
    By scott loiacono in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 02-16-2014, 07:36 AM