1. 4onejr's Avatar
    Thread title pretty much got it all. I tried to reflash stock TouchWiz for personal reasons and did something wrong or encountered an error. I have the SGH-I317 (AT&T). Please help me with this and thank you.

    Where Odin gets stuck

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> KIES_HOME_I317UCAMA4_I317ATTAMA4_578342_REV04_user_low_ship.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> boot.img
    <ID:0/003> NAND Write Start!!
    <ID:0/003> recovery.img
    <ID:0/003> system.img

    Things I have tried:
    Reflashing via Odin
    Software recovery via Kies
    05-18-2014 04:00 PM

Similar Threads

  1. American Going to Uni in Canada
    By ErnstMach in forum General Carrier Discussion
    Replies: 4
    Last Post: 01-06-2016, 12:34 PM
  2. Leaving Sprint and Looking for Suggestions on Who To Go With
    By walterwood44 in forum General Carrier Discussion
    Replies: 29
    Last Post: 09-10-2015, 01:28 PM
  3. Signal Issues!!
    By terryh215 in forum Google Nexus 5
    Replies: 6
    Last Post: 05-24-2014, 05:21 PM
  4. HTC One USB issues
    By linuxas21 in forum HTC One M7
    Replies: 5
    Last Post: 05-19-2014, 06:34 PM