1. HeXeN_Overlord's Avatar
    I have a Note 2 with the latest 4.4.2 firmware. When i go to security - Encrypt Device then i only have the Password option available, All other (including none) are greyed out with the words "disabled by administrator encryption policy, or credential storage"

    Things i have checked:
    - The SD card is not encrypted at all (it says "SD card encryption is disabled" on the Encrypt SD Card screen )
    - Device Administrators are all unchecked
    - My Credentials are cleared (infact the "clear credentials" option is greyed out and there is nothing under user credentials)
    - There are no VPN's on the phone
    - And no security software has been installed on the device

    Pls can someone help me?
    Eduardo Fontana likes this.
    05-30-2014 07:22 PM
  2. Periwinkling's Avatar
    I have the similar problem and try to do a factory reset and it still not helping.
    09-08-2014 01:14 AM
  3. Wayne Sanders's Avatar
    Set a password. I don't know about your phone. ..but I encrypted the s.d. card on a blackberry. ..when I had to factory reset it won't read the previous encryption.
    09-08-2014 01:20 AM
  4. Eduardo Fontana's Avatar
    I have the same problem. I tried everything. Nothing works. And my phone is new... I didn't do anything to it. Even restoring to default doesn't fix. It's like it has its own will.
    01-12-2015 01:10 PM

Similar Threads

  1. S5 Kids Mode on Note 3
    By DCBamBam in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 03-22-2016, 07:57 PM
  2. Brightness resets on restart
    By kalo88 in forum LG G2
    Replies: 2
    Last Post: 02-05-2015, 11:53 AM
  3. Anyone with a uk unlocked or three network had sense 6?
    By purpleparrotuk in forum HTC One M7
    Replies: 16
    Last Post: 06-22-2014, 05:55 AM
  4. Replies: 0
    Last Post: 05-30-2014, 06:20 PM