1. Cile90eliC's Avatar
    elstra replaced the phone no hussle but i want to get some photos of it...

    the phone just boots to samsung logo screen and blue light stays lit on top

    the phone is complete stock nothing ever done to modify it(not my phone family members and she doesnt remember or know the last os version)

    any chance of saving the photos(dont really care about anything else just photos)

    tried flashing stock rom from sammobile(4.3 Telstra Australia) and it would fail everytime
    tried 3 different pcs...5cables...4 version of odin(1.3,1.85,3.04,3.07) all fail after it selects sboot.bin

    PRODUCT NAME : GT-7105
    CURRENT BINARY : Samsung Official
    SYSTEM STATUS : Official
    KNOX :0
    RP SWREV : A2
    Attached Thumbnails Telstra GT-N7105T Note 2 softbrick stuck at samsung logo (can get into download mode)-2py3hhl.png  
    08-22-2014 10:13 PM
  2. srkmagnus's Avatar
    Do you have recovery? I'm guessing that you can boot into it if it's still booting to the Samsung Logo. If so, then wipe cache and try booting again.

    Also, with Odin, have you also tried another computer port to connect? Often times that would also help.
    08-23-2014 02:23 PM

Similar Threads

  1. Can't chmod with ES Explorer
    By barth2 in forum General Help and How To
    Replies: 3
    Last Post: 08-24-2014, 02:59 PM
  2. Replies: 1
    Last Post: 08-23-2014, 02:25 PM
  3. Samsung Galaxy s4 bent volume rocker
    By Aaron Philipak in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 10:25 PM
  4. Replies: 1
    Last Post: 08-22-2014, 10:22 PM
  5. Touch screen not working at all
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 09:38 PM