1. Sir Bubba's Avatar

    I have an AT&T Samsung Note 2 running KitKat 4.4.2 stock/unrooted. I'm using the native messaging app. Until yesterday I could increase the font size of SMS using the volume rocker. I looked in message settings and noticed under the display section the option to change font size IS selected but grayed out...so it should work as usual. So why is it grayed out and not working? When I tried the volume key when a message is open it shows the phone speaker volume increasing.

    I have searched both here on AC and Google but haven't found a similar problem. It seems that many people have the opposite problem...their font size changes and they don't know why. Attached is a screenshot of the grayed out selection.

    Anybody have a solution?

    Attached Thumbnails Increase SMS font size not working with volume key-grayed-out.jpg  
    08-31-2014 09:37 AM
  2. 1812dave's Avatar
    have you tried clearing cache and data for the Messaging app?
    08-31-2014 12:09 PM
  3. Sir Bubba's Avatar
    Thanks for the suggestion. That was the first thing I tried (but forgot to mention it in my post.)

    Yes, I cleared the cache & data in the messaging app and cleared the system partition. I also cleared the native messaging app as default although it's the only one installed.

    I'll continue researching the grayed out issue which will most likely lead to a solution. I'll take the phone to AT&T to see what they can do.

    I really don't want to hard reset but that will probably be my next step...or just keep my glasses on!

    1812dave likes this.
    08-31-2014 03:41 PM
  4. Lisa Pipper's Avatar
    I too am experiencing the same thing, i am on my second replacement phone, but have been able to use volume key in the past, but it is now greyed out and does not work. Has anyone found a solution?
    10-07-2014 09:23 AM
  5. Sir Bubba's Avatar

    After some laborious research I have a solution that works for me:

    I un-installed the ALL SHARE CAST update and now the font size changes on text messages.

    Also the update didn't work with the ALLSHARE CAST Hub.

    Two birds, one stone
    ...and they all lived happily ever after.

    10-18-2014 04:29 PM
  6. beudruex44's Avatar
    Turn off smart watch setting worked for me: (Galaxy s4 mini gt-i9195) Go to setting; my device; Accessibility; Services and uncheck smart watch....Worked for me and good luck to you.
    06-16-2016 07:09 AM

Similar Threads

  1. GPE Galaxy S4 Flip Cover not working
    By dakid2k6 in forum Samsung Galaxy S4 Google Edition
    Replies: 5
    Last Post: 09-03-2014, 09:13 PM
  2. Replies: 5
    Last Post: 08-31-2014, 09:26 PM
  3. internet connection doesn't working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 09:38 AM
  4. help, mesages not working after system update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 07:43 AM
  5. Note 2 stuck on samsung galaxy not 2 gt-n7100 screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2014, 07:05 AM