1. Buckot's Avatar
    Whenever I go to the Google Play store, I get a message that background data must be enabled which is weird since it's always enabled. To get around the problem, I click the enable background data button which opens up the data settings panel (or whatever you call it - can't remember as I'm doing this from memory), which I immediately close, then I quit the Google play store and restart it at which point it works. This happens every time I use Google Play. A consequence of this behaviour is that my apps don't automatically update until manually go through and make the play store work, at which point I'll have a backlog of applications that need updating.

    I don't know for sure but I don't think this behaviour occurred before the recent (a few months ago) update to Kit Kat.

    I have my data set to always use wifi for downloading applications and updates. I suspect what's happening is that when I change wifi zones (routers) even though I automatically log into the local zone (typically my home or work wifi) and I have a data connection, the play store doesn't seem to recognize a valid data connection is in place.

    Does this seam normal? Is that an app or gadget to prevent background data from being disabled?

    I'm running a Galaxy Note 2 with the normal KitKat OS on the Rogers Canada network.
    10-20-2014 07:23 PM

Similar Threads

  1. Gear 2 + Note 4
    By mrsmoore78 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 7
    Last Post: 05-23-2015, 01:19 AM
  2. YouTube not working on HTC One?
    By SwindleHeart in forum HTC One M7
    Replies: 1
    Last Post: 12-14-2014, 04:43 AM
  3. AT&T 8.0 KitKat Update - AMAZING
    By Eleven Bravo in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 10-28-2014, 09:57 AM
  4. New box with four squares. How to make it go away...
    By tobafa in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-20-2014, 07:28 PM
LINK TO POST COPIED TO CLIPBOARD