1. 100n3y's Avatar
    **Mod. Please move to Note 2. Wouldn't let me post in there for some reason.**

    Lemme first drill down the facts:

    Was on 4.3 stock rooted. NFC and SBeam stopped working a few months ago. No biggie, but I'm trying to sell it now and want everything to work for the buyer. When I would click Sbeam or NFC...the switch SOMETIMES toggles, but never turns green. Most of the time it'll flip on and off rapidly or not flip on at all. Wifi worked fine.

    Currently on 4.4.2 Stock (I know I shouldn't have, but the ship has sailed) w/ NE5 baseband. Kernel 3.0.31-1728680

    I've tried i317-cwm-ucucne5-rooted-deodex...same issues. No NFC, SBeam. Wifi connects successfully, but can only access about 256kb worth of data before it just stops. Stays connected...just no data being transferred.

    I've been messing with this for 3-4 days now so me posting here was/is my last resort. I'm at a complete loss. There's lots of info tip-toeing around my issue, but nothing seems to hit. Please let me know if there's anything else I can do to help you help me and thanks, in advance, for any assistance.
    12-10-2014 01:00 PM

Similar Threads

  1. Chromecast not connecting with N5 on lollipop.
    By Dissident26 in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 12-11-2014, 03:23 PM
  2. Facer app update only works with Wear 5
    By NicksGarage in forum Android Wear
    Replies: 5
    Last Post: 12-11-2014, 12:25 AM
  3. What's the latest AT&T update that works with the Gear VR?
    By TornadoQuake in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-10-2014, 03:00 PM
  4. 5.0.1 OTA (Finally) - Did not get 5.0.0 - {*Question)
    By cyberspace in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 12-10-2014, 02:06 PM
  5. Replies: 1
    Last Post: 12-10-2014, 12:45 PM