1. AC Question's Avatar
    recently there was an update to 4.4.2 that was pushed to my phone (a Samsung Galaxy Note 2). Since then, I have been having sync problems, and continuously get the message "impossible to get the requested authorization" relative to my two google accounts that I had running on the phone

    I have tried to delete the google accounts and reinstalling them, first one and then the other, but this has not solved the issue.

    I cannot sync calendar, conacts, not to mention that google play does not work.

    Can anyone help with a solution?

    Thank you!
    10-11-2015 12:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you have 2-step authorization turned on for both of those accounts? If so, try turning 2-step off temporarily until after you've been able to successfully log in.
    10-11-2015 05:20 PM

Similar Threads

  1. Verizon Black Note 4
    By dt81 in forum Marketplace Archive
    Replies: 10
    Last Post: 11-29-2015, 07:05 PM
  2. brand new galaxy s6 problems
    By iodaniel in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 10-13-2015, 11:56 AM
  3. Replies: 1
    Last Post: 10-11-2015, 05:21 PM
  4. Where is my native email app on my Note 3?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-11-2015, 12:02 PM
  5. Replies: 1
    Last Post: 10-11-2015, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD