1. AC Question's Avatar
    Hi,
    As mentioned above..when trying to install from Play Store, I keep getting error - 18 insufficient storage. When I click to view storage, It's says I have 47.73GB of cache data. It won't allow me to clear due to "Security policy restricts clearing of this apps cache"
    When investigating, it was Google's Newsstand app that has that huge cache and it won't let me clear via that way either. I disabled the app, which removed all the updates, still not cleared. Tried wiping the cache partition through holding volume, home and power keys option...looked like it cleared it initially but then reappeared.
    Anyone got any further ideas...please???

    Note 2 is running 4.4.2. UK T-Mobile phone.

    Cheers
    Doug
    11-22-2015 07:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm not sure why some security policy isn't letting you clear the Play Newsstand cache--I can do it easily on my ZenFone 2. Go to Settings>Security and Clear Credentials, then try again.
    11-22-2015 01:20 PM

Similar Threads

  1. Replies: 13
    Last Post: 12-26-2015, 01:59 AM
  2. [URGENT] Samsung Galaxy Note 3 - Bricked/Unresponsive/Broken?
    By Paul Preedy in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-22-2015, 01:25 PM
  3. How do I get Netflix from my phone to go on my TV?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-22-2015, 08:45 AM
  4. Replies: 2
    Last Post: 11-22-2015, 07:20 AM
  5. Why isn't my settings button woking?
    By AC Question in forum Nokia X
    Replies: 0
    Last Post: 11-22-2015, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD