1. Theosis91's Avatar
    I just tried to upgrade android for my N7100, everything seemingly went perfectly fine and the process completed, after that I boot up the phone to the step that let me connect to a wifi network when I tried to fill in the password field the message "Unfortunately, Android Keyboard (AOSP) has stopped" occurs so I couldn't do anything but to skip it, next the device can't detect any SIM card while it's still there and then I completely stuck at the next step because "Couldn't sign in" and there's no other options available.
    I have tried resetting and reinstall couple of times already and it all remain the same. I don't have any backup record, I can't even access sdcard through computer now to try to install other versions.
    This is the first time I try to upgrade and I'm fairly new to android overall so any help to remedy this situation is much appreciated.

    Thanks for your time!
    12-29-2016 04:26 AM

Similar Threads

  1. Problem updating from Android 5.0.4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2016, 11:51 AM
  2. Replies: 1
    Last Post: 12-28-2016, 03:30 PM
  3. Ott m8s+ google apps not working after factory reset
    By Shaymeyabu in forum Ask a Question
    Replies: 0
    Last Post: 12-28-2016, 01:19 PM
  4. Problem - Ambassador & Exclusive faces keep resetting to default
    By Ramazzan in forum TAG Heuer Connected
    Replies: 0
    Last Post: 12-28-2016, 02:47 AM
  5. Note 8.0 N5120 Screen Problem
    By void4u2nv in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 12-28-2016, 02:36 AM