1. Jobell Wang's Avatar
    Hi. I have a note 2 and over the days I've installed a custom rom... After a while I wanted to reflash the stock firmware but afeter I flash.. The phone is stuck at the samsung logo (logo with the model no.) After many tries of reflashing. It's just the same... So I tought of reinstalling the old custom rom back but I know.. I need to root the phone.. So I use CF AUTOROOT to root my phone via odin.. But at some point the process is not moving/responding.. So.. I unplug the cable and odin said failed but the phone does not give any respond.. I reset the odin and try again.. Then my pc can't detect the phone.. So I wanted to reboot my device to download mode. I took out the battery.. Then put it back in... After that. No signs of life... Nothing showed up when i charge.. It's hard to know if my led is actually active because of the amoled screen... But i know the phone is getting power.. Because when I charge the phone... The top part. Near the camera seems to warm up a bit.. So.. It's getting power.. Now the phone won't even turn on.. Tried plug out the battery for 10 min.. Still nothing.. Any suggestions on fixing this? I'm 100000% sure it's not a hardware problem.. Because it didnt fall or anything.. Hello² dev.. Help needed.
    04-22-2017 04:53 AM

Similar Threads

  1. Replies: 0
    Last Post: 04-22-2017, 03:25 AM
  2. Replies: 0
    Last Post: 04-22-2017, 03:25 AM
  3. Note 5 - Gallery has no settings
    By domxch in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 04-22-2017, 12:07 AM
  4. Why did I lose protected videos after the latest s7 update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-21-2017, 09:11 PM
  5. Why did I lose protected videos after the latest s7 update?
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 04-21-2017, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD