1. iFortWorth's Avatar
    Anyone else, with ATT, having issues sending and receiving texts with the Note 20? SMS and MMS. My goto app is Pulse. But even tried Google Messenger and it's screwy too. Wifi Calling is off as that always gives me fits.

    Thanks
    Serkle K likes this.
    09-10-2020 03:35 PM
  2. mustang7757's Avatar
    Hi, you try maybe resetting network?
    iFortWorth likes this.
    09-10-2020 03:56 PM
  3. Lee_Bo's Avatar
    Or calling AT&T and letting them look into it?
    09-10-2020 04:08 PM
  4. iFortWorth's Avatar
    Hi, you try maybe resetting network?
    No. But I'll try that this evening. Thanks
    mustang7757 likes this.
    09-10-2020 04:14 PM
  5. mustang7757's Avatar
    No. But I'll try that this evening. Thanks
    Welcome, let us know !
    09-10-2020 04:19 PM
  6. bbgpsuser's Avatar
    Anyone else, with ATT, having issues sending and receiving texts with the Note 20? SMS and MMS. My goto app is Pulse. But even tried Google Messenger and it's screwy too. Wifi Calling is off as that always gives me fits.

    Thanks
    No trouble here with AT&T and my unlocked N20U.
    iFortWorth likes this.
    09-10-2020 04:33 PM
  7. o4liberty's Avatar
    Sms and mms is a carrier issue not the device.
    09-10-2020 05:57 PM
  8. williams448's Avatar
    Sms and mms is a carrier issue not the device.
    Correct, and Att has been notorious the past couple years for having nothing but issues with their SMS/MMS. I changed the APN to the old NXTGEN APN & it seems to be better.
    09-10-2020 06:27 PM
  9. Ruben Ocasio's Avatar
    No issues at all here on my AT&T so most likely it's your area, never had issues here.
    iFortWorth likes this.
    09-10-2020 06:36 PM
  10. NIZMOZ44's Avatar
    I only have issues around my house due to weak signals. But anywhere else it's been fine.
    09-10-2020 08:14 PM
  11. iFortWorth's Avatar
    Welcome, let us know !
    A had to reboot for another issue. And that seems to have helped also.
    mustang7757 likes this.
    09-11-2020 12:46 AM
  12. mustang7757's Avatar
    A had to reboot for another issue. And that seems to have helped also.
    Ok, so far good
    iFortWorth likes this.
    09-11-2020 12:54 AM
  13. Illuminated_One's Avatar
    I was having issues with MMS. Wouldn't receive any.

    So just looked up official ATT APN server settings and then added it to my settings. For some reason it was different than the one the phone came with. Then it started working. I suggest you try that too.
    Laura Knotek and j_hansen like this.
    09-13-2020 06:11 PM
  14. mustang7757's Avatar
    I was having issues with MMS. Wouldn't receive any.

    So just looked up official ATT APN server settings and then added it to my settings. For some reason it was different than the one the phone came with. Then it started working. I suggest you try that too.
    Nice tip !
    09-13-2020 06:12 PM
  15. bebo69's Avatar
    I was having issues last week and after a couple of hours talking to different people at AT&T one finally admitted they were having issues with the 5G side of the network on the 5G devices. I wasn't receiving or able to send MMS. They opened a ticket or case # and said they would contact me... Never did started working 2 days ago but did take 5 days of no MMS messages or group chats. I was using the stock Samsung messaging. I live in San Diego.
    09-13-2020 06:36 PM
  16. iFortWorth's Avatar
    I was having issues with MMS. Wouldn't receive any.

    So just looked up official ATT APN server settings and then added it to my settings. For some reason it was different than the one the phone came with. Then it started working. I suggest you try that too.
    In the network settings or the messaging app settings?
    09-13-2020 07:59 PM
  17. iFortWorth's Avatar
    I was having issues last week and after a couple of hours talking to different people at AT&T one finally admitted they were having issues with the 5G side of the network on the 5G devices. I wasn't receiving or able to send MMS. They opened a ticket or case # and said they would contact me... Never did started working 2 days ago but did take 5 days of no MMS messages or group chats. I was using the stock Samsung messaging. I live in San Diego.
    Thanks. So it WASN'T just me evidently.
    09-13-2020 08:00 PM
  18. mustang7757's Avatar
    In the network settings or the messaging app settings?
    Network under APN
    09-13-2020 09:49 PM
  19. williams448's Avatar
    This is the NXTGEN APN I use on my phones. I get better and stronger signal with it.
    Attached Thumbnails SMS/MMS issues-smartselect_20200821-001647_samsung-internet.jpg  
    09-13-2020 10:16 PM
  20. Illuminated_One's Avatar
    I was having issues last week and after a couple of hours talking to different people at AT&T one finally admitted they were having issues with the 5G side of the network on the 5G devices. I wasn't receiving or able to send MMS. They opened a ticket or case # and said they would contact me... Never did started working 2 days ago but did take 5 days of no MMS messages or group chats. I was using the stock Samsung messaging. I live in San Diego.
    Just do what I recommended in my last post, and the settings posted by the user above. Or you can just Google ATT APN settings. I had the exact same problem with same carrier. Now it works like a charm. My guess is it was a problem with 5g, but you confirmed it. And we can't turn off 5g either on ATT for some stupid reason, so this was only solution that worked for me.
    bebo69 likes this.
    09-14-2020 03:34 AM
  21. iFortWorth's Avatar
    Ok, it is strange that I have nothing in there. I just added the apn before I took the screenshot. There was nothing there.
    09-14-2020 09:17 AM
  22. sickoe's Avatar
    Here is a link of a comparison of the Enhanced APN settings and the NXTGENPHONE settings.
    https://imgur.com/gallery/nx2kdMM
    Play around with each of these and see what works. The NXTGENPHONE setting that is in a earlier post is similar but missing an APN type from this link. I am curious to know what the difference between the two are.
    09-15-2020 07:12 AM
  23. Serkle K's Avatar
    Ok, it is strange that I have nothing in there. I just added the apn before I took the screenshot. There was nothing there. [IMG=203x789]https://uploads.tapatalk-cdn.com/20200914/6cd0394c6f6e597968682845efdd4f79.jpg[/url]
    Did you hit the 3 dots at the top and Save the new settings? I just changed mine, going to see if it fixes this issue for me.
    09-16-2020 12:24 PM
  24. Serkle K's Avatar
    After 2 days of running off a new APN that I created, as stated to do in this thread, I have not seen any improvements. im still getting ready same messages missed or not delivered, or not received/downloaded properly from group and MMS messages. I guess I'll have to call AT&T.
    09-17-2020 01:51 PM

Similar Threads

  1. Google Drive sync issues on OnePlus 5
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 09-14-2020, 03:05 PM
  2. Android 11 Camera Panorama Issue
    By jf2go in forum Google Pixel 3 & Pixel 3 XL
    Replies: 7
    Last Post: 09-11-2020, 11:23 AM
  3. Android 11 Upgrade on Pixel 3 issue
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2020, 10:10 PM
  4. My Samsung SM-G388F is stuck ..
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2020, 02:54 PM
  5. Slow motion video issues
    By UseAndroid86 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 1
    Last Post: 09-09-2020, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD