1. jmartin's Avatar
    Note 20 Ultra and S20 both on T-Mobile US. Both in the last couple of days get constant notifications that wifi preferences have been set to cellular. It won't stop, triggers multiple times a day. I've searched, set silent notifications, nothing helps. Google search shows this same issue for others related to Samsung and TMO, most finger pointing at TMO. As of yet this is unresolved. The only way to stop it is to turn off wifi calling which is not a solution. Any others experiencing the same thing?
    10-19-2020 08:12 PM
  2. Cletis169_1's Avatar
    Note 20 Ultra and S20 both on T-Mobile US. Both in the last couple of days get constant notifications that wifi preferences have been set to cellular. It won't stop, triggers multiple times a day. I've searched, set silent notifications, nothing helps. Google search shows this same issue for others related to Samsung and TMO, most finger pointing at TMO. As of yet this is unresolved. The only way to stop it is to turn off wifi calling which is not a solution. Any others experiencing the same thing?
    I just started getting the same thing, but only when connected to my car's wifi. At home it doesn't happen.
    10-19-2020 08:22 PM
  3. jmartin's Avatar
    Interesting. So far for me this happens at home and at work. Completely different equipment with plenty of bandwidth.
    10-19-2020 08:27 PM
  4. Ranjen617's Avatar
    This could be a setting issue. If you have your phone running a background scan for Wi-Fi or BT, that could be the culprit of a device is near. Just my thinking. I keep mine on for my smart but dumb homes, printer and car/bike audio.
    10-20-2020 08:01 AM
  5. mustang7757's Avatar
    Not experiencing this , but go to apps >3 dots upper right corner tap>select system apps then tap >scroll all the way down to wifi calling and tap then go go notification tap >categories tap wifi calling and turn silent toggle , then toggle off pop up see how it will be Wifi calling preferences updated notification won't stop, just strarted-screenshot_20201020-092734_settings.jpeg
    10-20-2020 08:30 AM
  6. jmartin's Avatar
    Thanks Mustang. I did this, however the fact remains that this issue automatically toggles wifi calling to cellular even though wifi signal is strong, defeating the purpose of wifi calling. Google searches show this has affected many in recent time with no resolution that I could find, including in TMO support forums, thought I'd try here just in case.
    mustang7757 likes this.
    10-20-2020 10:36 AM
  7. mustang7757's Avatar
    Thanks Mustang. I did this, however the fact remains that this issue automatically toggles wifi calling to cellular even though wifi signal is strong, defeating the purpose of wifi calling. Google searches show this has affected many in recent time with no resolution that I could find, including in TMO support forums, thought I'd try here just in case.
    Oh , it goes from being toggle preferred Wi-Fi to cellular?
    10-20-2020 10:50 AM
  8. jmartin's Avatar
    That's correct. I did just try this: Settings, wifi calling app permissions, change system setting --> Not Allowed. Was Allowed before. So far in brief testing, the preference has not changed back to cellular and no notfication. Will report back if changes.
    10-20-2020 11:06 AM

Similar Threads

  1. is there a problem with messaging notifications?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 10-22-2020, 11:17 AM
  2. Bluetooth won't cut on? urgent please help
    By Ms Charli in forum Samsung Galaxy Watch Active 2
    Replies: 2
    Last Post: 10-20-2020, 02:13 PM
  3. Mobile data suddenly stopped working
    By Imran Turki in forum More Samsung Phones
    Replies: 2
    Last Post: 10-19-2020, 09:14 PM
  4. Notifications don't show up until I open the app
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-19-2020, 08:16 PM
  5. Replies: 10
    Last Post: 10-19-2020, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD