Save big + get 3 months free! Sign up for ExpressVPN today

  1. da7thsign's Avatar
    Hey everyone I've got a dumb question. I use the outlook app for my emails, recently when opening links through the app, it opens them through the email app and I have issues with it. For example, I get a ton of Docusign emails and I'm unable to load the pages or access buttons that would normally be at the bottom of pages. I want them opened with my samsung internet browser. Previously, when I opened links through the app, it opened them on Samsung Internet. Does anyone know how to get this setting back? I tried uninstalling and clearing cache of the app and permissions but its still not right.
    11-02-2020 10:56 PM
  2. B. Diddy's Avatar
    Seems like it's a common complaint right now: https://answers.microsoft.com/en-us/...auth=1&page=15
    Laura Knotek likes this.
    11-02-2020 11:00 PM
  3. mustang7757's Avatar
    Try resetting app preference, settings>apps>3 dots upper right corner tap then reset app preference
    11-02-2020 11:09 PM
  4. BerryBubbles's Avatar
    It's really an annoying change with the addition of the in-app browser. Some links launched, in the in-app browser, will produce a pop-up bar that appears when I scroll to the bottom of the page. In the center of the bar is three dots & that will allow me to then open the link in my default browser. But that is not available for all links I open.

    I'm actually considering moving to a different email client.
    Attached Thumbnails Outlook email app help-20201103_002007.jpg  
    11-03-2020 01:16 AM
  5. kixfan's Avatar
    They added an in app browser with no way to change it. It was a dealbreaker for me and I started using the stock email app. I had a lot of stuff that wouldn't open right in their internal browser. Hoping they change it in a future update.
    Laura Knotek likes this.
    11-03-2020 11:27 AM
  6. B. Diddy's Avatar
    Weird that they did that. Most apps that can open links within the app have an option to change it. Definitely send feedback to Microsoft about this.
    BerryBubbles and Laura Knotek like this.
    11-03-2020 04:25 PM
  7. strikeIII's Avatar
    They added an in app browser with no way to change it. It was a dealbreaker for me and I started using the stock email app. I had a lot of stuff that wouldn't open right in their internal browser. Hoping they change it in a future update.
    You can change it. It's a bug. You either need to force close and clear cache or reinstall that app and the option will come back. I was pissed at first too until my coworker told me how to fix it.
    B. Diddy likes this.
    11-03-2020 05:17 PM
  8. kixfan's Avatar
    You can change it. It's a bug. You either need to force close and clear cache or reinstall that app and the option will come back. I was pissed at first too until my coworker told me how to fix it.
    So that makes it give me the option to set my own default browser for opening links? I don't mean hitting the 3 dots at the bottom for every link. I'm talking about I pick a browser and it stays as my default browser for links.
    11-03-2020 05:21 PM
  9. strikeIII's Avatar
    So that makes it give me the option to set my own default browser for opening links? I don't mean hitting the 3 dots at the bottom for every link. I'm talking about I pick a browser and it stays as my default browser for links.
    Yup.
    11-03-2020 05:25 PM
  10. kixfan's Avatar
    Yup. [IMG=1079x2211]https://uploads.tapatalk-cdn.com/20201103/ead57243aac74726c5cc0c6d3eea225a.jpg[/url]
    If this works you're my hero!! Lol
    11-03-2020 05:30 PM
  11. strikeIII's Avatar
    If this works you're my hero!! Lol
    It has worked for others as well. I hope it works for you.
    11-03-2020 05:33 PM
  12. kixfan's Avatar
    It has worked for others as well. I hope it works for you.
    Didn't work for me.
    11-03-2020 06:04 PM
  13. strikeIII's Avatar
    Didn't work for me. [IMG=270x579]https://uploads.tapatalk-cdn.com/20201104/f82421d07e4bc84908952d03651a165f.jpg[/url]
    Did you try to reinstall it?
    11-03-2020 06:07 PM
  14. kixfan's Avatar
    Did you try to reinstall it?
    Yes I tried both. Cleared cache and force stop. That didn't work so I uninstalled then reinstalled.
    11-03-2020 06:14 PM
  15. strikeIII's Avatar
    Yes I tried both. Cleared cache and force stop. That didn't work so I uninstalled then reinstalled.
    Dang, not sure why that didn't work for you.
    11-03-2020 06:20 PM
  16. kixfan's Avatar
    Dang, not sure why that didn't work for you.
    Me neither but thanks for trying. I appreciate the effort.
    11-03-2020 06:29 PM
  17. da7thsign's Avatar
    Thanks for the replies guys n gals, but I tried clearing cache and uninstall/reinstall and i still get nothing. I still have the same issue just like Kixfan. Might have to go back to Sammy's email
    11-04-2020 01:21 AM
  18. Gayle Lynn's Avatar
    Anytime I've installed a new browser, the default setting had to be reset.

    Install Edge or Firefox, etc and see what happens.

    You should reset the default for the section of what links browser uses and reset there.
    Laura Knotek likes this.
    11-04-2020 01:33 AM
  19. donm527's Avatar
    Lot of things with Microsoft that's been really annoying for some time... Win 10 where it tries to force you to create an Outlook account when setting up a new computer if not a Pro Edition. How it sneaks in an install of Teams and actually annoys you with a start up of Teams the next time you reboot and log into your computer when you install Office 365. Forced updates in the background... and etc.

    I never considered it before for my personal PC and always used Windows since 3.11... and I'll probably always have a Windows unit from work. But this crap like that from them has me thinking of trying MacBook next time.

    It's really an annoying change with the addition of the in-app browser. Some links launched, in the in-app browser, will produce a pop-up bar that appears when I scroll to the bottom of the page. In the center of the bar is three dots & that will allow me to then open the link in my default browser. But that is not available for all links I open.

    I'm actually considering moving to a different email client.
    BerryBubbles likes this.
    11-04-2020 06:56 AM
  20. danhartman26's Avatar
    This issue just hit me this morning. I didn't really attempt to 'fix' it.

    I just installed Samsung email app and set up all of my accounts in there.

    So far so good. I don't miss anything - yet; It's been a few hours, so I'll see if anything starts to bother me in the next few days.

    I hope you can solve the issue, or at least find another email client that will suit your needs.
    11-05-2020 07:25 AM

Similar Threads

  1. Replies: 3
    Last Post: 11-02-2020, 09:43 PM
  2. Replies: 2
    Last Post: 11-02-2020, 09:42 PM
  3. part of touchscreen isn't working on certain apps???
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 11-01-2020, 09:17 PM
  4. Standing desk - There's an app for that!
    By Michelle Haag in forum Home Office
    Replies: 0
    Last Post: 11-01-2020, 02:28 PM
  5. [NEED_ADVICE] Releasing inactive unpublished app again.
    By toppicks in forum General Help and How To
    Replies: 0
    Last Post: 11-01-2020, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD