1. Sjhawes's Avatar
    I have a Note 20S Ultra.

    An app I have downloaded from a website (not play store) needs an update. It wouldn't load until I did. When I went to my file folder to open it I clicked install and nothing happened. Clicked it again and a pop up said Package Installer keeps stopping. I tried completely deleting the app and re-downloading and same thing. I've cleared cache and data. No luck. I tried downloading a new APK Installer. Same thing.

    Any ideas?
    12-21-2020 08:59 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Note20 Ultra or S20 Ultra? I moved this to the Note20 forum for now.

    Did you also try wiping the cache partition? https://www.hardreset.info/devices/s...20/wipe-cache/
    12-21-2020 10:39 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-02-2021, 07:16 AM
  2. Samsung calendar won't stop asking me to go into settings, to enable notifications
    By ascanio1 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 7
    Last Post: 12-22-2020, 10:05 AM
  3. Wireless Charging Stopped Working
    By Hermes Hidayat in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 1
    Last Post: 12-21-2020, 12:33 AM
  4. How do I stop Google using my Apple ID? Apple ID?
    By JIMJFOX in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2020, 12:35 PM
  5. Please Help "Microsoft Teams" Android App Keeps Unistalling
    By lifeswonderful in forum General Help and How To
    Replies: 1
    Last Post: 12-18-2020, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD