09-08-2016 09:56 AM
38 12
tools
  1. P3x401's Avatar
    This worked a treat on my S3. Which has developed problems connecting to all WiFi signals.
    03-21-2014 03:01 AM
  2. hmstaiger's Avatar
    This worked with my samsung galaxy S III - thanks!!!!
    04-09-2014 07:02 AM
  3. ROBERTPORTER1952's Avatar
    Did your purchase of a new router solve your problem?

    I am thinking my problem is not the phone, but either my wireless router or my cable modem.
    I have a Samsung phone and an ASUS tablet. Both are android. Both show strong signal when
    I view the router as a potential connection to the router. The ASUS does not have Auto Network
    Switch. So, it stays connected to the router. The phone tries to switch. However, neither
    have visibility to the internet.

    I can reset either the cable connection or the wireless router and I get connectivity again.

    I have not read anything else on this thread about the problem being the router or the
    internet connection.
    06-27-2014 01:22 PM
  4. mrsmwoods's Avatar
    I agree - I think it is a marketing ploy. I have the SG 3 light. It is a PAIN. I bought a $100 router for my home, STILL having the same problem. I did not like my LG because of heating up issues etc, well, I have the same problem with the Samsung, and can rarely connect. VERY aggravating.
    09-28-2014 06:51 PM
  5. KornieDee's Avatar
    I am also having this problem. I have had the Galaxy S4 for a year now. I am actually on my 3rd (One was stolen, the other just recently decided to go swimming... in the toilet )
    My first galaxy linked up to all wifi networks like a PRO! no problems , EVER! I got my second, it also did just wonderful! UNTILL, it went through a system upgrade.... then it started NOT connecting to random wifi networks. In retrieving my 3rd (and hopefully last for a while), it too absolutely will not connect to certain wifi networks. I have read and read and read, and this "unchecking the box for auto switch networks button" thing, just isn't valid, as the box isn't even checked. I have tried checking then unchecking and restarting , you name it I tried it... even Verizon Tech support couldn't tell me much - yet they never bothered to mention the auto switch button? weird? anyhow I am really keeping my fingers crossed that someone may be able to help!?!
    11-04-2014 05:35 PM
  6. Melissa Rollins's Avatar
    Tried everything above and it still wasn't working so I turned off my note 3 and took out the battery for 10 seconds, then turned it back on and worked perfect. :-)
    11-28-2014 04:00 PM
  7. Robert Phillips4's Avatar
    Thank you, your suggestion worked great for me on my note 3 connecting for use of GoPro.
    01-06-2015 12:34 AM
  8. Burton Rodman's Avatar
    Whats the best answer for this problem on the Galaxy Tab 4. (Network disabled because internet connection is slow ) My internet speed is 54mbs That's not as fast as my patience is running out.
    02-05-2015 11:20 AM
  9. gerdd's Avatar
    Okay, turning off the "Auto Network Switch" worked like a charm on my Note 3 (on the original Android 4.3.) Wonder why ...

    I read that option to mean that I want the phone to use the carrier for data if WIFI is not available, not if and when there is no internet connectivity or it is "slow" - whatever the criteria for "slow" are here. It seems we are not told, let alone given the option to adjust this.

    I'll have to watch now if (and when) the phone switches. Indeed it almost looks like there is a carrier induced scam going on that says "You aren't buying enough data from us, so we'll teach you ..." In fact, I frequently get scary SMS's towards the end of the month offering me a bigger data bundle.

    On the other hand, this only started with my new router - the old one was fried by lightning. But on the new router all my other equipment is working fine - regardless of WIFI or Ethernet cable connection.

    One other strange thing: From the moment I connected after turning off the Auto Network Switch all web links wanted me to enter my userid and password - even the advertising and analytics sites that are called by practically all commercial web pages all the time. Fortunately that nonsense stopped after I power cycled the phone. I wonder what is going on here.
    02-28-2015 04:23 AM
  10. Daniel Lee15's Avatar
    I've had this problem a few times and it always happens when my phone contract data package has hit its limit. Funnily enough, Tesco set my mobile settings so it looks like they made this happen to gain income on internet over usage...

    I phoned them and they obviously were unable to help me...
    07-03-2015 04:57 AM
  11. Fady Anka's Avatar
    I have the same problem. My sisters iphone 5c works fine, my laptop works fine, and the wired internet is speedy, but even with the auto network setting turned off, my galaxy s4 still refuses to connect. I've had it on the same network for months and just realized that i'm no longer connecting.
    11-21-2015 09:53 AM
  12. Federico76's Avatar
    Your solution actually worked on my Note 2, thanks
    09-08-2016 09:54 AM
  13. Federico76's Avatar
    your solution actually worked on my Note 2. Thanks. Not sure if it did couple with SpaceGuy85 solution.
    09-08-2016 09:56 AM
38 12

Similar Threads

  1. My MotoMaker Experience + Day 1 with Moto X on Verizon
    By sc4fpse in forum Moto X (2013)
    Replies: 36
    Last Post: 11-16-2013, 07:40 AM
  2. Kit Kat is starting to roll out today!
    By Choorp in forum Google Nexus 7 Tablet (2013)
    Replies: 57
    Last Post: 11-15-2013, 09:29 PM
  3. Did I get a real Poetic Slimline case? How to tell which is the current version?
    By DavidE1 in forum Google Nexus 7 (2013) Accessories
    Replies: 7
    Last Post: 11-15-2013, 07:47 AM
  4. Kit Kat is on its way!
    By Illustrator Joe in forum Google Nexus 4
    Replies: 13
    Last Post: 11-13-2013, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD