1. Shirlala's Avatar
    Hi there,

    I just updated the firmware for the phone last night and I'm having trouble accessing my phone. It is just stuck on the Samsung Logo picture. I know that I could do a factory reset, but recently I just came back from travels and would love to get my pictures back. I've tried wiping cache but it obviously doesn't work. Tried rebooting from recovery mode and tried multiple battery pulls. I would love it if someone could help with just accessing the photos and then wiping out to factory reset?

    Thank you for your time.
    04-23-2015 12:53 PM
  2. sdmf's Avatar
    Eeks sorry to hear. You may be able to get more replies if posted in the main note 3 thread.
    04-24-2015 08:55 AM

Similar Threads

  1. S5 won't turn on.
    By Iainmac963 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 10-05-2015, 07:58 PM
  2. Replies: 2
    Last Post: 04-28-2015, 01:54 PM
  3. Replies: 1
    Last Post: 04-24-2015, 05:04 PM
  4. How do I skip tracks using volume buttons on earbuds?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-24-2015, 12:31 AM
  5. On my Note 4, what is Knox for in the Security Settings?
    By kobe008 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-23-2015, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD