1. Christopher Adams's Avatar
    long story short i am getting the same error and it is throwing it into a endless loop until i took the battery out and did the same thing i did when i rooted it with odin and then it started back up fine that's where my problem lies i used goomanager to install twrp and then when i saw that i still had stock recovery i figured something went wrong and installed rom manager and flashed it for a recovery but when it went to recovery it did the endless loop and when i got the phone back up it said i had two recovery's installed so i am assuming that is what is causing it and need to figure out how to remove one or even both of them to try again i have tried hard reset but when it goes to recovery it happens again i really could use someones help any help is greatly appreciated!

    on a side note i tried changing the services files for the free wifi teher and it gets stuck on the yellow sprint screen and i am currently trying to download the stock rom to see if that fixes it through odin.
    05-18-2014 05:28 PM
  2. Stryker-x10101's Avatar
    Did it work?

    Posted via Android Central App
    06-05-2014 04:04 AM

Similar Threads

  1. Replies: 29
    Last Post: 09-10-2015, 01:28 PM
  2. 4.4 and rooting
    By djbdock in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 11-20-2014, 01:59 PM
  3. s3 issues no signal and no service
    By Amanda30Ro in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-21-2014, 04:51 PM
  4. Question about rooted note and Samsung update
    By lidspinner in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 05-19-2014, 07:05 PM
  5. Replies: 0
    Last Post: 05-18-2014, 04:00 PM