1. bszaronos's Avatar
    The email icon is not showing the number of emails anymore. It shows in the notification bar that I have received an email.
    I have seen it show up once or twice, but i had 7 emails this mourning, and the icon shows nothing.

    Any one got any ideas ?
    10-07-2013 09:46 AM
  2. srkmagnus's Avatar
    The email icon is not showing the number of emails anymore. It shows in the notification bar that I have received an email.
    I have seen it show up once or twice, but i had 7 emails this mourning, and the icon shows nothing.

    Any one got any ideas ?
    Does the email icon still show (without the number of emails)? Of it's not, then you might have deleted the notification from the notification pull down. Mark everything unread then see if the number of received unread emails shows afterwards.
    10-07-2013 09:50 AM
  3. bszaronos's Avatar
    I went into applications menu, deleted everything and re-set my email account. Now it is showing the number of emails. =^.^=
    10-07-2013 11:52 AM
  4. MJK113366's Avatar
    Believe it or not, the fix for this issue is really easy! If you are not receiving the small number "bubble" on your email icon, you are most likely not receiving any numerical indications on your text icon or your voice mail icon as well. I had this happen, and my AT&T store told me that it was due to an upgrade downloaded to my phone. Completely not true!! So, this is how to restore the number bubbles on your email icon, text icon, and your voice mail icon.
    1.) Open up your "Settings".
    2.) Slide the pages until you get to the "Device" page.
    3.) Open up "Applications".
    4.) On the page that opens titled "Applications", look at the top of the page and find the "Application Manager" icon, and tap that to open it.
    5.) The next page that appears is the "Applications Manager" page. At the very top right of the page you will see the word "More". Tap on "More".
    6.) After taping "More", a box will open in the top right of the page. It will have two(2) choices..........."Sort by size" and "Reset app preferences".
    7.) Tap on "Reset app preferences".
    8.) This will open up the "Reset app preferences" box.
    9.) At the bottom of the box, you have the choice to either choose "RESET" or "CANCEL".
    10.) Tap on "RESET". This will reset all preferences for disabled apps, disabled app notifications, default apps for action, background data restrictions for apps, and any permission restrictions. YOU WILL NOT LOSE ANY APP DATA!!
    11.) Your numerical "bubbles" for emails received, messages received, and voice mail received will be back to normal!!!!!
    12.) Since you have reset disabled apps, default apps for action, background data restrictions for apps, and any permission restrictions, you will need to go back into settings to easily modify your Galaxy S6 preferences.

    Follow these simple directions.......and your home page icons for email, texts, and voice mail will regain their numerical indicators. SIMPLE!!!!
    Mike Russo1 likes this.
    02-25-2016 09:35 AM
  5. 1kathy's Avatar
    Did not work for me
    04-12-2018 12:06 PM
  6. TSharif's Avatar
    Thank you! Your instructions were so on point.
    06-11-2018 08:12 AM
  7. Simjim92's Avatar
    guys i found a solution to get it to work that doesnt involve resetting app preferences (which is annoying because it resets it for everything!!!!)

    basically, have tiles notifications with numbers turned on > in emails, go to notifications, and put yes for the accounts > but if you dont like the push notifications set the importance to LOW!!! > in emails set sync schedule to auto (when received).

    to recap, here's a checklist:

    in apps, click emails, then notifications make sure app icon badges is on
    for each email account, set yes to notifications, but change importance to LOW if you dont want push notifications to drop down screen, and make sure app icon badges is swiped blue to on.
    in settings>notifications > notifications on home screen, make sure app icon badges is on, with either show with dot or number (your choice)
    for each email account, make sure your sync schedule is AUTO (when received)



    boom. the second you get a new email, the number will appear.

    hope that helps, i like it because constantly resetting preferences would be irritating!
    07-25-2018 09:42 AM
  8. Bnewcol1's Avatar
    The problem is, in my app settings, there's nothing that says app badge icons. It is not even in my settings to check it or uncheck it, so then what?
    guys i found a solution to get it to work that doesnt involve resetting app preferences (which is annoying because it resets it for everything!!!!)

    basically, have tiles notifications with numbers turned on > in emails, go to notifications, and put yes for the accounts > but if you dont like the push notifications set the importance to LOW!!! > in emails set sync schedule to auto (when received).

    to recap, here's a checklist:

    in apps, click emails, then notifications make sure app icon badges is on
    for each email account, set yes to notifications, but change importance to LOW if you dont want push notifications to drop down screen, and make sure app icon badges is swiped blue to on.
    in settings>notifications > notifications on home screen, make sure app icon badges is on, with either show with dot or number (your choice)
    for each email account, make sure your sync schedule is AUTO (when received)



    boom. the second you get a new email, the number will appear.

    hope that helps, i like it because constantly resetting preferences would be irritating!
    11-26-2018 02:51 PM
  9. Graphics-VA's Avatar
    So, I ran into this same problem and the fix is actually MUCH SIMPLER than all of this.

    Do a search for "BadgeProvider". It's a system app.

    Most likely it is turned off. Just turn it back on and then you are done!
    01-11-2019 10:36 AM

Similar Threads

  1. S4 syncing old emails - why can I not fix this easily???
    By Carley Barter in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 04-06-2014, 01:11 PM
  2. T-Mobile LG G2 - Not getting Hangout notifications on G2 at all
    By joshua.worth in forum T-Mobile LG G2
    Replies: 3
    Last Post: 10-10-2013, 06:50 PM
  3. Nexus 7 Tablet (2013) Could not rename folder - Android File Transfer
    By artisansol in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 10-07-2013, 08:37 PM
  4. Replies: 0
    Last Post: 10-07-2013, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD