01-12-2016 06:32 PM
32 12
  1. lterry913's Avatar
    I use gravity screen to solve the phone/purse turn off problem...it works by gravity or proximity sensor or both...I put phone down or in purse it turns off...I pick phone up it turn on.
    There are threads for the my magazine issue...a lot of us an alternate launcher like nova to get around my magazine. I also read you may be able to go into my magazine and open settings then uncheck open with home key...something like that. Then I would go into my apps and see if you can disable it there.

    Nova launcher is great and fun way to customize your phone...there are free versions to try and then you can purchase what you like if you want extras.
    05-04-2014 09:47 AM
  2. FBA's Avatar
    A lot of this also depends on the case. When I'm using my UAG case, I don't have the issue, as the buttons are pretty stiff, but when using my Neo Hybrid, it happens all the time, since the buttons are quite loose. The issue is at its worst when using no case at all...
    05-04-2014 09:57 AM
  3. Ben Shrake's Avatar
    I had the same problem-- it would unlock in my pocket and either dial or start changing settings or moving icons. I found the fix (on my Galaxy Note 3 using KitKat 4.4.2). Go into settings, then touch "Device" tab, then select "Lock screen", and select the "Secured lock time" option, and set it to "Immediately with the power key or when the screen times out". This way your phone immediately goes to the lockscreen (and not the timeout screen).
    05-16-2014 01:11 PM
  4. dwg56's Avatar
    Just got a galaxy 5 about a month ago and did not have a problem. Over the last week every time I put it in my pocket it would wake up and activate emergency calling. Read all the suggestions here ... nothing worked. Hit power off re-start... nothing either.... however.... I completely rebooted... let it stay off a couple of minutes then turned back on. That alone solved my problem. Hope it helps someone else cause it aggravated me for about a week.
    05-22-2014 12:55 PM
  5. Ianhs's Avatar
    I also see the microphone on the notification bar and the phone switches on to different apps in my pocket (careful what i write), have turned off voice control
    any sensible ideas how i can stop this?
    08-09-2014 06:32 AM
  6. solotristan88's Avatar
    Yes. Go under setting...then...lock screen...then turn off "wake up in lock screen." Then the microphone will go away.

    Posted via Android Central App
    08-14-2014 02:06 AM
  7. Dave Waddington's Avatar
    Here's how I fixed it on my note 4, should be the same if you wear jeans that are slightly on the skinnier side, only problem is you end up not being able to use the home button to wake it you have to use the lock button or a gesture if you have that set up. I have found this is a necessary sacrifice to make sure loud music doesn't start emanating from your pocket alerting everyone around you, and then you..
    WARNING: You will void your warranty on the first step.
    >Root it(see xda on how)
    >Flash xposed(see xda for how)
    >Get wanam xposed from the repository or playstore
    >In the app wanam xposed go to the /system list and scroll to nearly the bottom there is a checkbox for 'disable home button for wakelock'
    >activate wanam in xposed app and reboot
    Hope this is helpful
    01-12-2016 06:32 PM
32 12

Similar Threads

  1. Galaxy S3 - Slowing/freezing when I start and send a text?
    By Brianna Maneely in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 04-15-2014, 04:19 PM
  2. Nexus 7 Tablet (2013) Home Screen Swipe-Up From Bottom
    By physioprof in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 10-10-2013, 07:47 AM
  3. Galaxy Tab 10 inch - Copy Paste won't work running on ICS.
    By ljcool_17 in forum Samsung Galaxy Tab 10-inch
    Replies: 1
    Last Post: 10-09-2013, 04:45 PM
  4. Replies: 3
    Last Post: 10-08-2013, 11:58 AM
  5. Car charger for Note 3 and good screen protector
    By va_connoisseur in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-08-2013, 11:56 AM