1. pamon's Avatar
    I know I'm not the only Note 3 user who has gotten the index servicing has been stopped error. I've communicated w/ Samsung Support and doesn't appear to be going anywhere. Never happened on my Note 2 and is a pain. Have a 64GB card with movies/songs/etc on it and every forum from here to XDA references PDF corruption as the source. I've reset it, taken out the card, stopped it via the settings/application area and all. Debating replacing it at the TMO store for another one but think it's a Note 3 thing. Haven't placed a brand new card in there, have one, but don't want to lost data. Anyone else have any answers on it? Looks like a core Android service and something that would need root access to stop or disable permanently.
    10-18-2013 01:28 AM
  2. AnIronButterfly's Avatar
    I don't have any answers, but I'm having this problem, too. I posted in the other thread about it. I've tried a new card, and I, too,
    am debating going to Best Buy (where I purchased the phone) and getting a replacement. I'm really not up for rooting my darn
    phone at the moment, either. I just want to be able to read my PDF ebooks in peace...that's why I Have the darn thing--is b/c I'm
    an avid reader...

    ETA: I don't think EVERY one of my PDF files is corrupt. They open, they read, they worked just fine on my Note 2 and they work
    just fine on my PC, and on just about everything else I've used them on...so I'm not sure what the major malfunction is...
    10-20-2013 01:54 AM
  3. conanheath's Avatar
    One thing I did that seemed to help was go through and deleted all files that can't be read by phone. By that I mean desktop shortcut files, text files etc. I usually just copy My Docs from computer to sd card and I had a lot of files that are not readable by phone like .exe files. It seemed to help. I was trying all sorts of things at the time to resolve indexing issues so it could have been something else. Also don't use cable to transfer files. Use card reader. My files indexed a lot faster and battery life returned to normal quicker afterwards. Try transferring smaller gbs of data and give indexing services a little less data to chew on at one time. Just some things I tried that seemed to help the issue. Good luck.

    Also, I have hundreds of pdf docs on mine and I left them on card with no ill affects.

    ATT N3
    10-20-2013 11:43 AM
  4. AnIronButterfly's Avatar
    I have used a card reader. The only thing I've got on there is EPUB format ebooks, PDF ebooks and MP3 music.
    I chose what items I was putting on my card. It's not even "everything" I have musicwise, or ebookwise. That's
    why it's so frustrating. It's only about 3-6 gigs of data on the 8 gig card and about the same on the 32 gig card...
    10-20-2013 02:32 PM
  5. AnIronButterfly's Avatar
    Well, I've just chatted with Samsung and shared the threads with them. I'm not sure what will come of it,
    but they know about what's been going on around here, and at XDA that's been linked over here. They
    had me try a couple of things that didn't work--so I'm off to Best Buy with a copy of my Samsung chat
    and the thread links from here...and we'll see what happens! I'll return and report...
    10-20-2013 03:36 PM
  6. adamkpl's Avatar
    I was having the same issue on my Note 3 today. This is what I did to fix it and it's been fine for the past few hours (prior to which I was getting this index service message every minute):

    Settings > General > Cloud > All the way down to Dropbox > Documents Sync turn off

    This did the trick for me and not quite sure why I had it on to begin with. Good luck all.
    Romy Perard and elabjer like this.
    10-22-2013 03:55 PM
  7. AnIronButterfly's Avatar
    I'm not synching with Dropbox or anything else cloudwise. I had plugged my phone into my PC with the USB cable to transfer stuff.
    I've done a couple of factory resets now, and I've not hooked it up to the PC with the USB cable since the last one--and it has been
    stable since then--over 24 hours. (Knock on woodgrain laminate surface). I've NOT replaced the device (yet).

    Best Buy's Samsung guys aren't sure what's going on either, but they're expecting some updates to be rolling out thru the carriers
    in the first weeks of November--so I'm taking that as rumour mill until I see/hear something more concrete out here in the internet
    jungle.

    My best guess comes down to this: There may be some sort of glitch in the data transfer or a driver install bug when one tries to
    use the USB cable via PC. I'm not sure what's causing it for some of us, and not for others, but there's gotta be something to the
    plug-it-in-to-a-computer process that deals with the plug-n-play install and then the drag-n-drop file transfer between the computer
    (be it Mac or PC, since it seems that there's been people on both sides of the Mac or PC equation) that's causing an issue with the
    PDF or other files to be tagged in some manner that the Note 3 can't index them and the service stops.

    That being said, I'd tried using the USB cable between Note 3 and PC method to transfer them to both SD card in the Note 3 AND
    the internal storage on the Note 3 itself--and the same problem had occurred--so it wasn't the SD card alone. It's got to be some
    thing wierd with the USB cable plugged into the PC process that did it.

    After I reset the Note 3 for the second time yester day and used ONLY my card reader to transfer files to a SanDisk Ultra SD card
    8GB Class 10, it's been working just fine ever since. NO errors, no glitches, no bugs, nada. Stable for almost 30 hours. Again, let's
    knock on that woodgrain laminate surface...I'm going to be watching this thing very closely for the next two-three days to see what
    happens and make sure it's still stable and no errors before I'm calling this 'good'...

    (Please remember that I'm -not- a developer or a programmer. I'm just a somewhat geeky gal with some betatesting experience,
    PC building knowhow and helpdesk background. I'm putting what I know how to do into this and trying to do my best to figure out
    what I can with a newer-to-me platform. )
    10-22-2013 06:30 PM
  8. mavrrick's Avatar
    My only concern here is this isn't the first phone to experience this kind of behavior. Heck this occurred on my Note 1 after upgrading to 4.1.2. It was about meta data being corrupted.

    Another thought comes to mind as I am thinking about this. A few months ago another app I use had a similar issue that nearly killed my home server. I use my movies on it and it will inventory recorded videos. During that it would essentially index and scan the files. It started freaking out on the scan would make the server completely unresponsive. After a few weeks of fighting with it I discovered a small subset of mp4 files that apparently used a rare combination of codec and video container. Used a video tool to re-encode those files and it was resolved. Is there a tool to review the meta-data on the offending pdf files. Maybe a comparison of files that don't cause the problem with those that do will yield something.

    Posted via Android Central App
    10-22-2013 07:25 PM
  9. jmason900's Avatar
    I've worked with Samsung support on this without any answer yet from their end. I believe I know where the error is: the design of the index service which I suspect is a basic Android service - nothing written by Samsung.
    From the moment I activated the Note 3 with my SD card moved from the Note 1, the index service stopped error dialog popped up freezing the phone for as long as 15 seconds interrupting processes, phone calls etc. After not getting any resolution from my carrier and Samsung I experimented to find where the issue is. I off-loaded all content from the SD card, reformatted it on the Note 3 cleanly and then reloaded all the content. For almost a week it ran without error even though I constantly read and wrote content to the card. Eventually the eroror returned but at a lower frequency.
    My conclusion: the index service is failing on reading one or more files on the SD card and raises the error dialog telling the user the "index service is stopped". What matters is not the SD card or the content but the design of the index service. Having written index services and used many on other platforms, the proper design would:
    1> not fail on bad content
    2> based on a policy setting, record the indexing error in a log
    3> never pop up an error dialog to a user for which there is no action the user can take
    I assume this index service is written by the Google Android team?? Not sure but whoever owns it has designed it incorrectly. The only real resolution is a patch to fix the service in the long run but I have not heard the owner of the service acknowledge the design problem.
    10-24-2013 08:53 PM
  10. AnIronButterfly's Avatar
    I have no way of knowing who wrote it, but your info makes sense to me--and I'm hoping we -do- get a patch
    for it! I've read on Android Central's articles via RSS on Feedly that the international versions of the Note 3 have
    seen some patches start coming over the OTA pushes. I'm guessing that the US versions may be coming in
    the next few weeks, after all (if what the Samsung guys at Best Buy heard are in keeping, too...)
    10-25-2013 04:31 PM
  11. asifinfo83's Avatar
    I am having the same problem! Index service stopped / index service stopped! Nd it is going on and on in every few minutes!! Its a pain! No hope of solution! I can't believe many note 3 users r facing this problem! I will be pleased to know if there is any solution!
    11-03-2013 05:16 AM
  12. AnIronButterfly's Avatar
    I will be glad to get one, too. I'm still waiting to see if/when there's any OTA updates for the US Note 3 customers
    and what they'll contain. Still nothing for the Verizon version--I've been checking every few days...
    11-03-2013 02:51 PM
  13. feguardini's Avatar
    Hi there. I m from Brazil and im having the same problem . But I don't think it's a issue with sd card, just cause I take off the sd and the problem persists. Anyone have some new.???
    11-03-2013 03:16 PM
  14. juancharlis's Avatar
    Hy guys i posted this problema in several fórum, this is an endemic problem but when you contact the Samsung service, they say never Heard of this problem. .
    I have already extended this problem in various forums and i think the rest should do the same, because as long as people keep thinhing tha N3 is a marvel phone whith no serious problems and willing to buy , samsung did not care to fix it.
    Samsung has just started rolling out an huge update 116 mg but from what i have understood i think not correct this problem, so we,ll have to wait at least another month.
    http://www.google.es/url?sa=t&rct=j&...WkEmfbDGbmbx7w.
    This is a summary of what i,ve posted in other fórum.



    It does not work. I ve stopped the index service in actice apps and in all app, and index service continues working and stopped, in the background, but when i come to consult him listed as inactive(not really). I have 30 gb pdfs in micro sd class 10, samsung. I think that is the problem, but in my galasy s3 work fine.
    I think until samsung take out a new firmware the problem is not solved. The last new firmware 2 days ago, dont work about this prroblem.
    I,m desperate, because i buy the note 3 to study and consult pdfs, I,m spain medical doctor, and i have all my books in pdfs.
    gary dont say nonsense if you dont know what you mean. nobody has a defective fone. then we all in this forum and others have a defective phone.
    I have already solvwd the problem. i changed my 64 gb samsung 10 carsd to 32 ultra sandisk, and now all is ok.i will no reintroduce the 64 one till samsung got a new firmware.

    Im very happy now, I have not see any index service message and the battery lasts much more.

    unfortunately whith the new 32 gb ultra micro sd sandisk, but it took longer go back , i have the same problems but more spaced, index service stopped and refreezes screenen, although the application does not appears to cause battery drain, thing it was before.
    Obviously i think is not a problem to corrupt pdfs, but a problem in operation index service program in this phone with this android 4.3, because this problem never happened in other phones (S3, note 10.1, with the same pdfs files).
    I think the problem will be not solved till samsung took a patch to fix it.

    It,s a shame that after more than a month, as big a problem as it has not been solved.



    I have already extended this problem in various forums and i think the rest should do the same, because as long as people keep thinhing tha N3 is a marvel phone whith no serious problems and willing to buy , samsung did not care to fix it.
    11-04-2013 11:59 AM
  15. Afzal Mohamed's Avatar
    Hey everyone... I know that this problem if frustrating. . I have my Note 3 and was pretty annoyed. .. a great ohone with this flaw... I use mine for lots of stuff. . I seem to have resolved my problem by removing air command .. it has beeb almost 24 hrrs and no pop ups as yet.. (fingers crossed) so try disabling the air command and restart ur device. . Hope it helps..let me know. ..
    11-09-2013 08:34 PM
  16. neosergio's Avatar
    Hi everyone.

    I've just get the same problem.
    And the solution I used is very simple.

    I used Android File Transfer, and I have deleted the last file I have downloaded.
    For me, it was a pdf file.
    I restart my Note 3 and the problem is solved.

    And my Note 3 works fine.

    Simple.
    Fast.
    Easy.

    I hope I will help few people.
    David Sackett likes this.
    11-11-2013 08:20 PM
  17. fantom305's Avatar
    I have read this thread and another one much longer in this forum and I have come to the conclusion that the two common denominators with this error are : a 64GB SD card and lots of PDF files saved in the card.
    11-11-2013 10:55 PM
  18. ricben's Avatar
    For what it's worth, and maybe help us put a finger on it. I have had my Note 3 just over a week. I opened one single PDF credit card statement on it today from a web site and all heck broke loose. I got the index service stopped message and the device virtually slowed to slower than a crawl. I restarted, powered off, pulled the battery - all to no avail. After reading this thread, I found that file and deleted it - everything is back to normal now.

    I don't have an sd card in the phone at all yet and haven't hooked it up to a PC at all yet. Oh, and this is after an OTA this weekend as well.

    Hope this helps and thanks to all of you for pointing me in the right direction to resolve it!

    Rick
    David Sackett likes this.
    11-12-2013 10:12 AM
  19. tippmann15's Avatar
    I don't think exchanging your note 3 will help this, it's seemingly software related.

    Sent from my Nexus 5 using Tapatalk
    11-12-2013 10:20 AM
  20. mohammad pirouzmand's Avatar
    I also have this problem and it bothers me.
    That's how many times my phone will reset to factory settings. In particular index when using S Note stops and disable S Note problem is resolved.
    11-22-2013 02:43 AM
  21. juancharlis's Avatar
    The problem has solved with the latest update udmj6
    11-22-2013 10:29 AM
  22. elabjer's Avatar
    was going crazy over this issue.. read every thread, did every possible "fix". none worked.
    THIS IS THE SOLUTION.
    thank you.
    11-30-2013 05:29 AM
  23. jmason900's Avatar
    I agree. ATT provided a software update for the Note 3 on Nov 7th. After applying it and rebooting several times in the process, the problem has been PERMANENTLY solved. Not one error in the last 6 weeks. I did not delete any files, change any SD cards or do any of the other suggested remedies, just applied the update and it fixed the logic errors in the index service reading the file system. Here's another thread on the same issue:
    https://www.facebook.com/samsungsupp...t=feed_comment
    12-03-2013 09:43 PM
  24. delasejita's Avatar
    I had the same problem and I work for a service company. So this is what i did, I erased the documents I had recently downloaded one by one to see if the problem would stop. It turned out to be a pdf file from work. Which is weird. So i guess even if you think the file may be safe, the phone may think other wise.
    David Sackett likes this.
    12-20-2013 01:33 AM
  25. Romy Perard's Avatar
    I was having the same issue on my Note 3 today. This is what I did to fix it and it's been fine for the past few hours (prior to which I was getting this index service message every minute):

    Settings > General > Cloud > All the way down to Dropbox > Documents Sync turn off

    This did the trick for me and not quite sure why I had it on to begin with. Good luck all.
    Thank you so much, this fixed the problem for me. My phone was synced to my 150 Gb Dropbox account where I have a lot of Pdfs, flv, docx, etc...
    The "Unfortunately, Index Service stop showing.
    04-18-2014 01:16 PM

Similar Threads

  1. Galaxy S4 - Unable to connect to WiFi after upgrading to 4.3
    By crobertob in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 12-26-2013, 12:59 PM
  2. Note 2 - Note 3?
    By prubin in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-20-2013, 10:47 PM
  3. Moto X - Switch bands on Dev Edition
    By RorixRebel in forum Moto X
    Replies: 4
    Last Post: 10-19-2013, 08:45 PM
  4. Message Pop-up on Lock Screen
    By onthehunt in forum Sprint Samsung Galaxy Note 3
    Replies: 2
    Last Post: 10-19-2013, 04:38 AM
  5. 3 Note 3 screen protectors for $.50
    By dpham00 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-19-2013, 01:15 AM
LINK TO POST COPIED TO CLIPBOARD