04-07-2018 01:54 AM
43 12
tools
  1. Adrian Harris's Avatar
    sorry don't work
    05-27-2014 05:32 PM
  2. anon8380037's Avatar
    Well. I now see 'MMS alert' was not ticked in 'SMS/MMS' in Messages - Settings. That's why I stopped getting an on-screen alert when my SMS was being converted to an MMS message. I blame KitKat for resetting this, although I never knew it was there and I rarely send long SMS now.
    05-27-2014 05:50 PM
  3. SpecForce's Avatar
    Thanks! I couldn't figure out how to fix the same problem in my S5 until I did what you suggested.
    06-13-2014 08:35 PM
  4. goobs10's Avatar
    Why is it a problem that is sends as an MMS?

    Sent from my SPH-L720 using AC Forums mobile app
    Because you get charged for sending mms unlike text messages which are free
    06-23-2014 04:13 PM
  5. Almeuit's Avatar
    Because you get charged for sending mms unlike text messages which are free
    You do? Since when? Unlimited text includes text (SMS) , picture / video (MMS).

    Sent from my T-Mobile Note 3 using AC Forums.
    Shanicenicolle and boudicca00 like this.
    06-23-2014 04:28 PM
  6. Shanicenicolle's Avatar
    Because you get charged for sending mms unlike text messages which are free
    My mms have been free on every carrier I've had when I have the unlimited text package.


    Sent from my iPhone using Tapatalk
    boudicca00 likes this.
    06-23-2014 09:27 PM
  7. sweeperdk's Avatar
    I'm using Textra with Swiftkey.

    My texts with emoticons do NOT get converted to mms using this setup.
    06-24-2014 01:40 AM
  8. aem aech's Avatar
    Its very easy just when you are sending the text remove its subject and tadaa you will have it converted to a simple sms.....
    07-20-2014 06:46 PM
  9. moshika john's Avatar
    Here's what doesn't make sense.. my husband and I are both using galaxy note 3s both on kit kat 4.4.2 both using stock sms app and stock keyboard.
    His phone will send emoji as regular sms and mine converts to mms. Our settings are identical. We are both with rogers on the same plan. I have compared my phone to quite a few people and most do not have this issue.
    I would have no problem if my husbands phone did the same or people I compared it with. But it seems to be just some people.
    JellyBeanGurl likes this.
    07-20-2014 09:14 PM
  10. s_banks's Avatar
    Use hangouts or textra.
    boudicca00 likes this.
    07-21-2014 12:53 AM
  11. moshika's Avatar
    That's great and all. But it's not a solution. Plus I have a galaxy gear to reply I have to use the default sms app. So the just use a different app answer doesn't work for everyone.
    There needs to be a proper fix to this, not just work arounds. .
    07-23-2014 03:28 PM
  12. JellyBeanGurl's Avatar
    Hangouts is still converting all my messages and images to mms. Annoying. Not sure if it affects those who are recieving my messages or not.
    07-25-2014 01:18 AM
  13. Jad Araque's Avatar
    actually after coming on here looking for a solution for this sms problem i found out about chomp from u guys & downloaded it & this app is actually super fast!
    07-31-2014 07:27 PM
  14. NLSams's Avatar
    Dear Rusty:

    Not everyone is as stupid as you think. What they're saying is NOT that SMS should magically be able to send emoticons-- they're saying INSTEAD of converting the ENTIRE TEXT to MMS-- the EMOTICON should ITSELF be converted to the alphanumeric symbols they represent-- such as or :-/ ---which of course, CAN be sent via SMS. THEN-- the receiver's phone could/would convert the alphanumeric symbols BACK INTO an emoticon --OR if they don't have that capabililty--- then just display the alphanumeric characters. iPhones do that afterall. It's not like we're asking for a miracle here.
    08-20-2014 05:35 PM
  15. happydakar's Avatar
    Just noticed this behavior on my Note 3. Found this "fix":

    Go to Messages > Settings > SMS/MMS

    On Text Message (SMS) settings, select Input mode > GSM alphabet

    Enjoy! ;D
    Thank you ! I was going crazy with the automatic UNDESIRED converting of my grocery list to mms because it was more than 160 characters.
    Kefah Abd likes this.
    01-03-2015 10:54 AM
  16. Kefah Abd's Avatar
    Thank you
    will done
    02-16-2015 02:28 AM
  17. fahad_1083's Avatar
    Solved: Simply use google messenger.
    08-04-2016 04:31 PM
  18. Olivier Wintquin's Avatar
    Just noticed this behavior on my Note 3. Found this "fix":

    Go to Messages > Settings > SMS/MMS

    On Text Message (SMS) settings, select Input mode > GSM alphabet

    Enjoy! ;D
    Thank you! this solved my problem !
    04-07-2018 01:54 AM
43 12

Similar Threads

  1. Hi! It's great to be here!
    By FITH Media in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 10-22-2013, 07:19 AM
  2. How to solve the kies connection problem after rooting?
    By Gianfranco Gargano in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-21-2013, 05:16 PM
  3. Dopes anyone know how to back out latest Verizon GS4 update?
    By orangecatrider in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 10-21-2013, 12:48 PM
  4. Good read, how Google is transforming AOSP to proprietary monopoly
    By clevin in forum General News & Discussion
    Replies: 1
    Last Post: 10-21-2013, 10:19 AM
LINK TO POST COPIED TO CLIPBOARD