1. indignantgirl's Avatar
    Except, thing is, I don't have any settings on that would make it go to sleep, and the phone isn't actually asleep. It just won't receive texts or show voicemails or missed calls (or let calls come through period) until I actually start using my phone in the morning. Like, I wake up, manually sync my gmail, and then a flood of messages come through from during the night/early morning. All timestamped with the wrong time (i.e. the time they come through, not when they were actually sent). Voicemails that come through are timestamped correctly, however.

    I'm on Sprint, and would assume a reception issue, except that I have stellar (well, for Sprint) reception all day long. I have no other missed messages or delays in notifications, just overnight and early morning. Once I start using my phone in the morning (make a call, send a message, etc) there are no problems at all. No audio or battery issues like I've heard others talking about. Just this. Ruining an otherwise perfect phone experience.

    I've looked through all the device settings just to be sure, but is there something I'm missing? Or is my phone just lazy?
    10-27-2013 03:11 PM
  2. fantom305's Avatar
    I have you check your blocking mode ???
    Preach2k and msndrstood like this.
    10-27-2013 10:32 PM
  3. capcom303's Avatar
    when I had the 3 on ATT I noticed the same thing. When I get up in the morning with any other phone I have emails waiting but on the Note 3 that is not the case. Now I did check the block mode and I don't see that it was setup but I only had that phone for about a week. Got one from verizon now so i'm going to be interested to see if this is still the case. Having to kind of wake up the phone in the morning to get emails to load is not a big deal but if I'm missing anything else that is not going to be good. Right now this note 3 is a spare to see how verizon works before I drop ATT so it is not my primary phone so I will have to pay more attention to it
    10-28-2013 10:30 AM
  4. Lizziekinz's Avatar
    OK so I had this problem and when I dug a little I found that your phone (this is stupid, but hear me out) goes into what's called "deep sleep mode" which happens after a certain amount of time after the screen goes to sleep. Not exactly sure how long, but when it's in deep sleep mode, nothing will wake it except a manual press of the power button, an alarm going off or receiving a phone call since all the sensors and syncing is turned off and the CPU is sleeping to save battery. You phone might be in something called "battery-saving mode" which can do this but if it's automatic and built into your phone then there's a couple of ways to get around it, all of which will cause your phone's battery to drain faster. (I don't think it's by a massive amount but will have to wait and see since I've only been experimenting with this for a bit). There are a couple of third party apps which work in different ways to prevent your phone from "deep sleeping", one of which is app-specific, called " Screen notifications", this is buggy and doesn't work properly on some phones, but for others is just what you need. Another two are called "wake-lock" and "wake my android", both are experimental and do the same prevention of deep-sleep thing but in two different ways. I wouldn't advise using unless you're fairly tecchy (Which I'm not). However, I found a workaround which does the same thing and seems to have minimal drain effect, using Tasker and its add-on "secure settings" (Which gives you access to some of Android's taped-off settings without rooting the phone). It also has the added benefit of being tasker, which means you can add pretty much any behavious you want to the task, for me I set a "quiet time" which allows the phone to return to deep sleep under certain conditions (eg for me it's between 11pm and 7am, when I don't want to be woken anyway, or you could make it when it's charging, idk). All my texts will come through at 7am. Anywhoo you just install tasker and secure settings and make a profile called "prevent deepsleep" and then go to "state" and into the secure settings plugin, and select "wake phone" and change it to "CPU awake only" and change the timeout to "manual - on". Bingo. A warning underneath says that this setting can cause battery drain but hey - you take the good with the bad. Your phone should now get texts through all the time which wake the screen. Feel free to play around and add another action/context to the profile. Cool beans! #hopethishelps #like&subscribe #hashtagsrgay
    02-16-2015 02:35 PM
  5. PoisonDarts8714's Avatar
    You want the phone to deep sleep otherwise your battery life will be roughly halved. I leave wifi, mobile data and my normal syncing schedule on overnight and even when the phone is in the deep sleep it will awake in the event of text voicemail or notification. You should not have to use tasker at all and it will severely impact your battery life if the phone is not allowed to go into a deep sleep. I lock my screen at 11pm and leave it that way until 6 am. I lose 4% overnight with WiFi on and syncing (infrequent schedule) and push. Deep sleep does not mean that you will miss out on notifications or voicemail. If that were the case this forum would be overrun with posts like this.

    Deep sleep (generally) means that all CPU cores are shut off except for 1 which will run at a low clock speed (300mhz for example) and depending on your settings WiFi and or Mobile data/1x Cellular will stay on. You will still get notifications, you will still get phone calls, and texts.

    If this happening to you I would suggest a factory reset if your certain you don't have blocking mode on-this is feature is designed to do exactly what you're experiencing (no interruptions between x hour and x)

    It is far more likely that you have blocking mode on or this is somehow (I can't imagine) a Sprint issue. If a factory reset doesn't work, I'd demand a replacement if your within your warranty.
    Posted via the Android Central App
    02-16-2015 11:20 PM
  6. PoisonDarts8714's Avatar
    Also battery doctors and task managers love to turn off wifi and mobile data and maybe even cellular collection depending on how they're programmed especially after periods of inactivity example during sleep. Check those. This is not normal behavior for any sleep mode

    Posted via the Android Central App
    02-16-2015 11:30 PM

Similar Threads

  1. Old Google Calendar events don't show on the new phone
    By kgilbertsen in forum Sprint Galaxy S III
    Replies: 18
    Last Post: 11-22-2017, 12:12 PM
  2. Wtf? My battery dropped 50% in a matter of minutes.
    By Aryeo in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 10-27-2013, 11:47 PM
  3. HELP! TWRP Broke my Neux 7? STUCK ON X SCREEN!
    By too lame to come up with a good username in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 10-27-2013, 03:12 PM
  4. Penguin Pile-Up Game Review
    By themikishow in forum Android Games
    Replies: 0
    Last Post: 10-27-2013, 02:58 PM
  5. Can I use Verizon sim card in m919 (t-mobile) s4?
    By Jon Potter in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-27-2013, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD